Announcement

Collapse
No announcement yet.

Facebook Options: Enable Auto-Register not working.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Seerkan
    replied
    Now it is officialy a bug: http://tracker.vbulletin.com/browse/VBIV-13618

    Leave a comment:


  • karlm
    replied
    Same here, a clean install of VB4.1.8 and all settings correct but when I click register or 'connect' my test account is redirected to the registration form with only the username filled in and it then awaits me to fill-in the remaining details, tick the rules-agreement and finally submit the registration page details. This is not working in my plugin-free system that is a 2day old install.

    Leave a comment:


  • Seerkan
    replied
    Originally posted by Infopro View Post
    Im not aware of the registration page changing. When this is set correctly, a fb user only need click the Facebook icon top of page. A popup from fb comes up asking you to login. You should then be auto registered.
    For some reason, after the popup asking you to login, the users are not auto registered and go to the registration page (with the facebook avatar and username filled)

    So, maybe related to my server configuraion, because is a clean installation of vbulletin, without any change in the configuration (except "Facebook Plataform: Yes, and AutoRegister: Yes)

    Leave a comment:


  • Seerkan
    replied
    Originally posted by whitey10tc View Post
    Make sure that your facebook Application ID and facebook secret are filled out correctly.
    Yes, Application ID and facebook secret are filled out correctly

    Also, the "connection" works well (so, i suppose that means than Application ID and facebook secret are filled out correctly)

    Leave a comment:


  • Infopro
    replied
    Im not aware of the registration page changing. When this is set correctly, a fb user only need click the Facebook icon top of page. A popup from fb comes up asking you to login. You should then be auto registered.

    Leave a comment:


  • whitey10tc
    replied
    Make sure that your facebook Application ID and facebook secret are filled out correctly.

    Leave a comment:


  • Seerkan
    started a topic [Forum] Facebook Options: Enable Auto-Register not working.

    Facebook Options: Enable Auto-Register not working.

    Hello,

    (i have open a ticket support, but i would like to ask here to for more user with the same problem)

    I have a NEW AND CLEAN VBULLETIN 4.1.7 Patch Level 2 (no posts, no users, no mods, no styles, etc.). Just download and installed.

    I active Facebook Option > Enable Facebook Platform (ok, facebook connect buttons apears)

    BUT if a set "Enable Auto-Register" to YES, NOTHING CHANGE (i see exactly the same registration form, with email verificacion, rules agrreement, etc.)

    PD: this is what "Enable Auto-Register" is supposes to do: Enabling this option will allow user to skip the registration form, and register through a simplified two-click process. Note: Using this feature will disable Forum Rules Agreement, Coppa registration, email verification, as well as any custom required fields from the registration form.

    Anyone with the same problem?

Related Topics

Collapse

Working...
X