Announcement

Collapse
No announcement yet.

Copy paste text within vB and Chrome does not work!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Copy paste text within vB and Chrome does not work!

    If I copy plane text within chrome, either from a previous post (not qoute) or another site (ie facebook) it only paste the first line!??!

    But If I open forum in Explorer and copy same text into the forum in chrome then it works!

    PS: I have the same problem in www.vbulletin.com forum (in chrome)

    Running latest versions on everything.

  • #2
    If I copy plane text within chrome, either from a previous post (not qoute) or another site (ie facebook) it only paste the first line!??!

    But If I open forum in Explorer and copy same text into the forum in chrome then it works!

    PS: I have the same problem in www.vbulletin.com forum (in chrome)

    ----

    Just tested in Chrome and it works for me. Can I get a link to your forum?

    Edit- assuming it's the one in your sig- testing now.

    Comment


    • #3
      It's working for me on your site too in latest chrome:

      Click image for larger version

Name:	chrome_paste1.jpg
Views:	1
Size:	73.1 KB
ID:	3685938Click image for larger version

Name:	chrome_paste2.jpg
Views:	1
Size:	80.4 KB
ID:	3685939

      It must be something with your local copy of Chrome. I would try removing any Chrome extensions you are using and if need be, uninstall and re-install the browser completely.

      Comment


      • #4
        Thanx guys. Will try that.

        EDIT: OK! You used the icon "insert plain text" That method works for me also. I mean just ctrl+c ctrl+v stright into the quick reply area!! Try that please!

        Comment


        • #5
          OK I see the issue. Yes directly copying and pasting text from a post into the editor results in only 1 line being pasted.

          If you paste it as plain text however, it does work.

          I can reproduce this on vBulletin.com with Chrome. Also occurs on my 4.1.7 live forum AND my 4.1.5 test forum, so it seems like an issue that's been around since the new editor was introduced. I will check if there is an existing bug report.

          Comment


          • #6
            If you don't use the Copy as Text tool in the menu bar, the system will remove extra whitespace and carriage returns on saving in Richtext Mode. Clicking on the A/A icon will switch you to source code mode and that will maintain your formatting better.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              I did not see this in a bug report so I added it: http://tracker.vbulletin.com/browse/VBIV-13560

              The work around for now is to paste as plain text.

              Comment


              • #8
                Thanx guys!

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X