Announcement

Collapse
No announcement yet.

Upgraded to Version 4.2.2 - Warning Message at Top of Forum (class_bootstrap.php)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgraded to Version 4.2.2 - Warning Message at Top of Forum (class_bootstrap.php)

    As the subject states, just upgraded to version 4.2.2, and when I reactivated the forum, the following error message appears at the very top of the page:


    Warning: Only variables should be passed by reference in ..../includes/class_bootstrap.php(561) : eval()'d code on line 39

    Any ideas on how to resolve this? Thanks...

    Web

  • #2
    php version?
    Simple Straight Forward EU cPanel vBulletin Web Hosting Provider.

    Comment


    • #3
      4.2.2 can run on pretty much any version of php so that's unlikely to be an issue.

      Have a look at post 2 here. http://www.vbulletin.com/forum/forum...-been-released

      Comment


      • #4
        Sorry, but the issue is much larger than just suppressing errors. It was discovered that if you were not logged in (with a cookie, of course) prior to the upgrade, then you are presented with two errors and a blank screen. The errors are:

        Warning: Only variables should be passed by reference in ..../includes/class_bootstrap.php(561) : eval()'d code on line 39

        Warning: Cannot modify header information - headers already sent by (output started at ..../includes/class_core.php:5755) in ..../includes/functions.php on line 4370

        So something has seriously been messed up with this upgrade. The site is unusable for the site owner (not me), and his paid members.

        Comment


        • #5
          These warnings (they aren't actually errors) are related to modifications.

          Have you done what was suggested in the post mentioned earlier as this should suppress them?
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.6.3 Demo
          AdminAmmo - My Cloud Demo

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X