Announcement

Collapse
No announcement yet.

503 Service Unavailable after upgrading to 4.2.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    So you have control over your own php... nice!
    I'm still using php 5.3 with upgrade 4.2.2 but now everything's working again. At least I think it is.
    Thanks semprot!
    ~ duggy

    Comment


    • #17
      Just for the record, after my host offered to temporarily increase the server limits so I could rule this out, and me asking them twice for confirmation that it was done, I was told this morning that they weren't going to do it.

      I'll be paying for a year's support through vBulletin. Even with its ups and downs vBulletin has served me better than previous forum software. Thanks again for all the help.
      Last edited by dugchugger; Wed 30 Oct '13, 11:38am.
      ~ duggy

      Comment

      Related Topics

      Collapse

      Working...
      X