No announcement yet.

Internal Server when submitting post

  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Internal Server when submitting post

    I have recently upgraded to Vbulletin 4.2.2 and I have disabled the hooks/addons that were causing me script errors..

    Now what i notice is when a user or myself try to make a post it gives an Internal Server Error. I have checked the error logs and there is nothing there. Also get a popup that asks if I want to stay or leave the page

    here is the error message Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.

  • #2
    You should contact your host about this issue.


    • #3
      I have contacted them already... funny thing is everything was fine before this 4.2.2 update.. now i have no addons and cant post
      all error logs are empty in both spots they had me checked.. they are gonna try something and let me know if anything pops up.. If nothing shows up i might have to switch forums or try re-installing them..


      • #4
        I am thinking the popup window that says Confirm Navigation -- either leave page (which cause internal error) or stay on page which does nothing is where the issue is at


        • #5
          I'm having the same error after updating to vB 4.2.2 I made contact with my provider and they sent me this in response:

          Thank you for contacting Online Support. This error can be caused by a variety of issues but is most likely caused by a corrupt .htaccess file. Check to see if there is an .htaccess file in the directory where the error is being generated or any directory above in the tree. If so, temporarily rename the .htaccess file and refresh the page. If the error does not reappear, the .htaccess file is the issue. Repair the file or leave it disabled. If you encounter further issues with the renamed .htaccess file, revert its name, and try restoring it from a backup.
          Most of the time .htaccess issues are caused by trying to overwrite PHP settings, being uploaded in binary format or permissions issues.

          You may also wish to enable error logging if you are unsure of what exactly is causing this issue within your hosting account. For more information see Working with Error Logs

          Error logs don't tell me squat and I can't find anything wrong with the .htaccess files on my server! Hitting the refresh button works, but it's still something I have yet to figure out.



          • #6
            There is no .htaccess file in the upload folder, it is in the "do not upload" folder so it's unlikely to be that.


            • #7
              I have got my issue fixed....

              What i did was install my backup files from before the 4.2.2 upgrade and now it works.. There is a file somewhere within the new package that was giving me the issue.


              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.