Announcement

Collapse
No announcement yet.

PHP error when Advanced Search clicked

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • spiderweb
    replied
    Thanks, Fixed

    Leave a comment:


  • wda2015
    replied
    Try here..
    http://www.vbulletin.com/forum/forum...pmessage/page2

    Leave a comment:


  • spiderweb
    started a topic PHP error when Advanced Search clicked

    PHP error when Advanced Search clicked

    I get this error on both of my forums when you click the Advanced Search link. "Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with vB_Model::getLoadQuery($required_query = '', $force_rebuild = false) in ..../packages/vbforum/item/socialgroupmessage.php on line 0"

    I have tested this with hooks disabled.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X