Announcement

Collapse
No announcement yet.

vBulletin 4: System Requirements Is 5.4 Now Supported?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin 4: System Requirements Is 5.4 Now Supported?

    Hi there,

    when I originally moved my site to a new server with Php5.4, I had many problems with Vbulletin 4. So I had to revert my version back to 5.2 for it to work.

    I have noticed that now minumum system requirements say 'vBulletin 4.x requires PHP 5.2.0 or greater'.

    Does it now support 5.4?

    Cheers

  • #2
    It should. As said in the 4.2.2 release thread (http://www.vbulletin.com/forum/forum...een-released):

    - details from first post:

    * Many fixes for php 5.4 compatibility.

    - fixes from tracker:

    VBIV-15795 php 5.4 compliance errors on cms pages
    VBIV-15798 PHP 5.4 compliance errors with social groups
    VBIV-15799 Illegal string offset when importing product XML's (PHP 5.4 compliance)
    VBIV-15800 PHP 5.4 compliance of blog comments
    VBIV-15801 PHP 5.4 compliance of pm quick reply
    VBIV-15802 PHP 5.4 compliance when uploading signature/profile picture
    VBIV-15803 PHP 5.4 compliance when using moderation.php
    VBIV-15805 PHP 5.4 compliance when searching for new articles
    VBIV-15806 PHP 5.4 compliance when adding custom blog page
    VBIV-15809 php 5.5 error on new install

    ...and more
    Cu Respect / Best Regards / Mit freundlichen Grüßen

    roStyles Design LLC
    CEO & Founder (Design and Support)
    Romanian Translator
    Teascu Dorin
    [email protected]
    https://www.rostyles.com

    Comment


    • #3
      This sticky post needs editing then http://www.vbulletin.com/forum/forum...m-requirements

      Cheers for the reply.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X