Announcement

Collapse
No announcement yet.

Google adsense built in automatic ads not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BirdOPrey5
    replied
    If you want to PM me a login I'll take a look but "incosistent" sounds more like a browser issue then a problem with the forum.

    Leave a comment:


  • IcEWoLF
    replied
    Hey Bird, would you like admins on my site?
    It's doing it again, it's not consistent.
    Some days the option works, some days it just flat out doesn't work.

    Change High to low and it doesn't work.
    Stays high settings.

    Leave a comment:


  • IcEWoLF
    replied
    Well it's weird, now the commands work just fine....
    This is sooo weird..

    Leave a comment:


  • BirdOPrey5
    replied
    I'm seeing both header and footer ads on your site right now- what ads do you intend to show? What is your current setting?

    Leave a comment:


  • IcEWoLF
    replied
    Troy, Bird, I remember when I first installed vBulletin whenever I made the changes from low to high to none package it would update right away.
    Now it doesn't.
    Actually not it just won't change settings at all.
    Last edited by IcEWoLF; Wed 9 Nov '11, 7:22pm.

    Leave a comment:


  • IcEWoLF
    replied
    Yep, looks like it took 10-20 minutes for it to start working.
    I turned adsense off and then re-enabled through control panel.

    Leave a comment:


  • Troy Roberts
    replied
    Working for me as well.

    Leave a comment:


  • BirdOPrey5
    replied
    They are showing fine for me. Google ads can take 10 to 20 minutes before they work.

    Also, you may be using ad-block software- if so you need to whitelist your domain to see them.

    Leave a comment:


  • Riasat
    replied
    Did you link your vb account with adsense and redownload the vbulletin package? Does it not working for a few days or never worked at all?

    Leave a comment:


  • IcEWoLF
    started a topic [Forum] Google adsense built in automatic ads not working

    Google adsense built in automatic ads not working

    I have Google AdSense Advertising enabled and set to high, but the ads still are not showing.
    www.47r-squad.com

    I really don't want to add the ads manually, I like to have the automatic system convenience.

    Any reason why it's not working?

Related Topics

Collapse

Working...
X