Announcement

Collapse
No announcement yet.

Mobile Style Shows Blank Page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    OK I have the white screen on the CMS issue solved.

    One of your CMS widgets is conflicting with the mobile javascript.

    I installed another mobile style called: VB Mobile.

    If you try it you will see it works.

    What I had to do was delete the contents of the template: vbcms_widget_static_page in the mobile style

    This prevented your static widgets from loading and the problem code was in a static widget. You will need to troubleshoot exactly which widget and fix or update the code, it doesn't appear to be a built in widget.

    You have a second problem however. When browsing your forum pages only the header and footer display- most of the content is missing. However this is easily fixed by going to the Options -> Plugin/Hooks and disabling all plugins so therefore this is the result of a 3rd party mod. You will need to troubleshoot this as well, disabling some mods until you find the culprit and then either remove the mod or look if there is an update or fix available.

    If you would like to use the style I added, VB Mobile, delete your other mobile styles an rename mine. Be sure to update the default mobile styles in Admin CP -> Settings -> Options -> Style and Language Settings.

    Comment


    • #32
      Awesome news Everywhere sidebar was culprit. I have disabled that. Are the widgets supposed to show as well in mobile view? Cause i removed my static widgets but i still didnt see them in the mobile theme.
      sigpic

      Comment


      • #33
        Forgot to Mention

        I Heart U, BirdOPrey5
        sigpic

        Comment


        • #34
          Glad to be of help.

          No I don't see widgets on my mobile theme either.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X