Announcement

Collapse
No announcement yet.

URGENT: Migrated forum to new server, cannot access forum on old server for tests

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • URGENT: Migrated forum to new server, cannot access forum on old server for tests

    We've recently moved from A2 hosting to URLJet because we've had major troubles with the search function. The new host took care of a migration for us. Once the nameservers were changed, the url of our forum posts to the URLJet servers and content.

    However, we cannot access the old server forum and need to run tests so we can identify if the problems have been fixed. I have the ip address to access the old forum but once I log into the admincp it redirects me to the new site!

    The old host said vBulletin was doing a software redirect. I need to access the old content to show the new hosts our problems. We've forked out a lot of money for the move. I tried to log into the AdminCP to change the website url but doesn't work and nothing in the config.php either.

    Any help? How can I go in and change the url so we can start running tests? It's imperative we get to the bottom of our problems. We opened a support ticket in the Vb members area and as per their advice we've decided to change hosts. Really need to fix this

    The new hosts seems exceptionally helpful and can help us but we need to be able to show them the problems on the old forum and we need to know the money we've spent worked

  • #2
    Easiest fix would be to set your hosts file to point to the old server, so you can get into it. The base URL in the software will forceably point you to the new server. Directly accessing the AdminCP will allow you into the admin area.

    Once in the AdminCP, you can update the forum url to be the IP address, and then that should fix your bypass issues.

    Comment


    • #3
      I'm having the opposite problem. I've moved a copy of the database to the new server and have all the files loaded. I can see the forum index page by using the new server's IP address. But I'm not able to log into the site or the admincp since it tries to redirect to the old server's DNS name. Even when I edit my local host files and try to log into the new server via it's IP address, I get a Invalid Redirect URL (http://xxx.xxx.xxx.xxx/) message. Trying to get into the admincp ends up just going in a loop to the login screen. s

      Comment

      Related Topics

      Collapse

      Working...
      X