Announcement

Collapse
No announcement yet.

Smilies won't show up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smilies won't show up

    I'm trying to install some smilies. They are already on the server and in ACP I have set them up, but they won't show up. The address (images/smilies) is correct. I tried to add a trailing back slash to the address (/) but that didn't help. I'm sure it's something very simple. Any ideas?

  • #2
    After you uploaded them to the server, did you go to admincp > smilies > add new smilie > and then enter the path to Smilies File Path under the Add Multiple Smilies area and click Add Smilies and then select them all and enter the information for them?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      I only tried a couple (manually).

      When I clicked on the "multiple' button and they all suddenly showed up I was quite surprised

      THANKS Lynne, as always you're the best. Appreciate the help

      Comment


      • #4
        Just noticed this issue and instead of starting another thread thought I'd just post it here...

        What would make the smilies appear really, really tiny in the post smilie box? I tried several settings in ACP but nothing seems to fix it.

        Comment


        • #5
          The smilies are resized to be the correct size for the box.

          Comment


          • #6
            "the box" keeps changing size according to how many rows there are. Even if I have only 2 or 3 rows they are still tiny smilies, but also with a smaller box. How do I get the smilies to display at the correct size?

            Comment


            • #7
              Manually edit html/js to stop it from resizing.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X