Announcement

Collapse
No announcement yet.

Thumbnail after reply?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Thumbnail after reply?

    Is there any way of disabling the thumbnail you see in your avatar after replying? I find it quite annoying and rather see my full size avatar.

  • #2
    testing.

    i just used quick reply and the avatar was full sized :S

    Comment


    • #3
      Can you post a screenshot of the issue?

      Comment


      • #4
        This happens to me as well.

        On both marathonstadium.com and ozcardtrader.com.

        Comment


        • #5

          After post (Quick Reply) and after refresh (Original).

          Comment


          • #6
            Can you give me access to an installation with this problem? I wanna see what is the actual cause.

            Comment


            • #7
              I don't think its a problem, but rather a setting that I need to disable somewhere.

              When I inspect the element after posting, it says /thumb/ in the URL.

              Comment


              • #8
                Originally posted by MisterNinja View Post
                I don't think its a problem, but rather a setting that I need to disable somewhere.

                When I inspect the element after posting, it says /thumb/ in the URL.
                Try this:

                create a new default style (no parent) or create a child style of your current style. assign it as your mobile style (admincp > options > styles > ).

                Comment


                • #9
                  It isn't a problem with a mobile skin, but a the default skin. I did that anyways, and I am getting the same problem.

                  Comment


                  • #10
                    Looks like a bug that is fixed in 4.1.8.

                    http://tracker.vbulletin.com/browse/VBIV-13190

                    Is your mobile style set to none?

                    Comment


                    • #11
                      I set both to my default skin and the issue still persists. I'm going to edit the PHP file.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X