Announcement

Collapse
No announcement yet.

Post previews in "Find latest posts" show "-= Hidden Content =- " instead.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    You're welcome.

    Leave a comment:


  • GrDnL
    replied
    No, I have installed a few since then.

    Disabling hooks caused "500 Internal Server Error" on the search page, so I went disabling plugins one by one and it seems that "DragonByte Tech: Advanced Post Thanks / Like (Lite)" is what's causing the error. It only happens when I choose "Show Results as: Posts".
    I guess it's also this plugin that hides the search results. I don't think I had this problem before the reinstall, but since it's clearly something on their side, I 'll go ask them instead.

    Thanks for getting my attention to the plugins.

    Leave a comment:


  • Mark.B
    replied
    Are you sure there are no modifications?

    Try this:

    To disable the plugin/hook system completely, edit includes/config.php and add the following code:
    Just below
    Code:
    <?php
    enter
    Code:
    define('DISABLE_HOOKS', true);
    Save and upload the file.

    Do you still have the same problem?

    Leave a comment:


  • Post previews in "Find latest posts" show "-= Hidden Content =- " instead.

    Hello.

    I've encountered a small problem on my forums:
    When I try to search for the latest posts of an user all I can see are the titles of the threads he has posted in. The posts' previews all display -= Hidden Content =- message instead.

    I have recently reinstalled a clean version of vB 4.2.1 (no modifications, etc.). I'm not sure if that's when it happened and I can't seem to find a way to fix that.
    Any ideas as to what might be causing it and how to change that?

    Thank you in advance.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X