Announcement

Collapse
No announcement yet.

Facebook Like Buttons Missing in IE10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BirdOPrey5
    replied
    I would delete and re-copy fhe plugin text, it looks like perhaps a typo or extra character got in.

    You know the ; in the plugin is a smi-colon ( ; ) not a colon ( : )? Just in case you tried typing it in instead of copy and pasting.

    Leave a comment:


  • pnhltt
    replied
    With the plugin active this line is above every thread


    Parse error: syntax error, unexpected ':' in /home/naeh4l1/public_html/forums/includes/functions_facebook.php(537) : eval()'d code on line 6

    Any suggestions?

    Leave a comment:


  • XGC Viper XI
    replied
    Originally posted by Joe D. View Post
    Actually the Like button issue does have a work-around...

    To fix go to the Admin CP -> Plugins & Products -> Add New Plugin

    Product: vBulletin
    Hook: fb_like_button
    Title: Facebook Like Fix

    PHP Code:

    PHP Code:
    if ($show['fb_likebutton'] AND (is_browser('ie') || is_browser('opera')))
    {
    $templater->register('href'get_fbcanonicalurl());


    Set "Active" to YES and SAVE.

    The error should go away / button should come back.

    This is because Facebook changed how the like button should work.


    It is the Facebook Connect button issue in IE10 for which there is no fix yet.

    Thanks, that worked perfectly.

    Leave a comment:


  • Paul M
    replied
    I believe thats covered by this Jira : http://tracker.vbulletin.com/browse/VBIV-15694

    Leave a comment:


  • BirdOPrey5
    replied
    Actually the Like button issue does have a work-around...

    To fix go to the Admin CP -> Plugins & Products -> Add New Plugin

    Product: vBulletin
    Hook: fb_like_button
    Title: Facebook Like Fix

    PHP Code:

    PHP Code:
    if ($show['fb_likebutton'] AND (is_browser('ie') || is_browser('opera')))
    {
      
    $templater->register('href'get_fbcanonicalurl());


    Set "Active" to YES and SAVE.

    The error should go away / button should come back.

    This is because Facebook changed how the like button should work.


    It is the Facebook Connect button issue in IE10 for which there is no fix yet.

    Leave a comment:


  • XGC Viper XI
    replied
    Please let me know when there is one.

    Leave a comment:


  • Wayne Luke
    replied
    There is no fix for this at this time.

    Leave a comment:


  • XGC Viper XI
    started a topic Facebook Like Buttons Missing in IE10

    Facebook Like Buttons Missing in IE10

    How do I get the Facebook Like button and text to show in IE10, works in FireFox? I got the connect button to show but cannot find any reference to this issue.

    Thanks
    Viper

Related Topics

Collapse

Working...
X