Announcement

Collapse
No announcement yet.

I can't comment on my articles ???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • B16MCC
    replied
    I've just upgraded from 4.1.6 to 4.1.7. The problem still remains.

    Leave a comment:


  • 4l3ghi
    replied
    try to reupload all files and re-run /install/upgrade.php

    Leave a comment:


  • B16MCC
    replied
    Hi thanks for the response. This is a reasonable new install. I haven't changed language settings. It is all set to default.

    Leave a comment:


  • 4l3ghi
    replied
    In the past I've also had this problem.
    Use the language of defoult? If not, try putting one of defoult and tell me if it is placed.

    PS: clear your browser cache after changing the language.

    Leave a comment:


  • B16MCC
    started a topic [CMS] I can't comment on my articles ???

    I can't comment on my articles ???

    Hi guys and gals. Am I missing something here, it seems I cannot leave comments in the articles that I have posted in my CMS.

    For example, I post an article and publish it. Members then post comments on it.
    I cannot reply to those comments.
    The 'Leave comment' box is present, it shows icons and the add comment button, but the test editor and text input box are missing ?

    Is this a fault , bug, setting or what? I'm very confused. Can anyone shed any light on this please ?
    Thanks for reading...

    Click image for larger version

Name:	Screen Shot 2011-10-11 at 19.16.26.png
Views:	1
Size:	60.1 KB
ID:	3722000
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X