Announcement

Collapse
No announcement yet.

Error when installing 4.1.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Error when installing 4.1.7

    Hi,

    I am trying to do a fresh install of 4.1.7 ( forum only ).

    When it gets to 66%. I get this error:

    Unexpected Text:
    <?xml version="1.0" encoding="windows-1252"?>
    <?xml version="1.0" encoding="windows-1252"?>
    <error>XML Error: %1$s at Line %2$s</error>

    The last thing on the show details option is this:

    • Processing XML
    • Step 1 - Skipping step, not needed

    Status: Aborted

    Any idea why this is, how I can fix the problem?

    Thanks

  • #2
    Try reuploading all your files and try the upgrade again.

    You may want to also try disabling all your modifications during the upgrade via the config.php file.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools &lt;- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      Try reuploading all your files and try the upgrade again.

      You may want to also try disabling all your modifications during the upgrade via the config.php file.
      Thanks. I was doing a fresh install of vb, reuploaded the files and it all seems to have worked.

      Comment

      Related Topics

      Collapse

      Working...
      X