Announcement

Collapse
No announcement yet.

CMS comments not displayed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] CMS comments not displayed

    I made changes to so many places and dont know what i messed up.
    here is the deal
    Users can post comments but comments are not displayed. They do not go into moderation but are not displayed.
    I dont know what I have messed up.
    Thanks in advance for help.

  • #2
    I am having the same problem, I found where you have to attach it to a forum but still does work. I type a comment and hit add but it doesn't work?
    Michael Beam

    Droid Mobiles Net

    Comment


    • #3
      Any help on this please.

      Comment


      • #4
        I fixed the issue by enabling vb cmscomment forum.

        Comment


        • #5
          Same problem here.
          Any ideas?

          Comment


          • #6
            your users must have post access to vBCMS Comment forum.

            Comment


            • #7
              In all current vb versions (up to 4.1.7) - if the article comments thread is not in the currently defined comments forum, you will see this happen - posted comments will not display until the cache expires (or is cleared). This has been fixed in 4.1.8.
              Baby, I was born this way

              Comment


              • #8
                Glad to hear it's being fixed.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X