Announcement

Collapse
No announcement yet.

server load average indicator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] server load average indicator

    Hello,
    In the admins control panel in "Quick Administrator Links" on users online it show the members and guest but not "server load average" how can I turn that on. my server is centos 5 and the server control panel is kloxo and the version 4.2.0. Thanks

  • #2
    You probably have a php function disabled.

    Check your php info for "disable_functions", whats it list there?
    Gentoo Geek

    Comment


    • #3
      disable_functions exec,passthru,shell_exec,system,proc_open,popen,curl_multi_exec,show_source exec,passthru,shell_exec,system,proc_open,popen,curl_multi_exec,show_source

      Comment


      • #4
        That's the list ^^ ,thanks for the help.

        Comment


        • #5
          Remove shell_exec & restart apache/nginx etc
          Gentoo Geek

          Comment


          • #6
            The network is down, once it's back up i'll give it a try. thanks

            Comment


            • #7
              Hello,
              I removed shell_exec and ( /sbin/service httpd restart) restart apache and still don't see the "server load average"

              EDIT: I thought I removed it but I didn't, so I'll give it another try.
              Last edited by dandan17; Wed 3rd Jul '13, 9:13pm.

              Comment


              • #8
                Hello, server load average still not showing.

                Comment

                Related Topics

                Collapse

                Working...
                X