Announcement

Collapse
No announcement yet.

Can't go to (2nd) page of some threads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Can't go to (2nd) page of some threads

    To the best of my knowledge there is no rhyme or reason to it. But, sometimes on some threads I can't see the 2nd page. I know this has happened to another user as well. Very confusing.

    Do other forums have this problem/glitch? And how does it get corrected?

    Thanks!!


  • #2
    Go to Maintenance > Update Counters > Rebuild Thread Information > Rebuild. Now can you see the second page?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      Go to Maintenance > Update Counters > Rebuild Thread Information > Rebuild. Now can you see the second page?
      Nope.

      Comment


      • #4
        Try disabling your modifications/plugins and see if you still have this problem.
        Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php

        PHP Code:
        define('DISABLE_HOOKS'true); 

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools &lt;- awesome site for html/css help

        Comment


        • #5
          Originally posted by Lynne View Post
          Try disabling your modifications/plugins and see if you still have this problem.
          Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php

          PHP Code:
          define('DISABLE_HOOKS'true); 
          Curiousity question

          I have a config.php (3/9/2010) and a config.php.new (9/5/2011)

          - Why do I have two?
          - Which one do I use to utilize your proposed solution?

          Thanks.

          Comment


          • #6
            Can it be related to this bug? http://tracker.vbulletin.com/browse/VBIV-5456
            Anders Pettersson
            Don't send me requests by PM to email you the Swedish language file that I have done. My translation is only available here at vbulletin.com to licensed users.
            If you want updates on when a new version of the Swedish language packs (forum & suite) are available, subscribe to this discussion.
            Don't PM me for support on how to install language files etc. please post in the appropriate forum, that will most likely give you help quicker.

            Comment


            • #7
              Could be? The one I'm referring to has an exclamation point (!) at the end.

              Also, did I comprehend the page you linked to correctly. The fix is to update to 4.1.8?

              Comment


              • #8
                Originally posted by Bob_R View Post
                Also, did I comprehend the page you linked to correctly. The fix is to update to 4.1.8?
                Yes, it is set to be fixed for 4.1.8 (already approved on staging, so it will most likely make it in to 4.1.8).
                Anders Pettersson
                Don't send me requests by PM to email you the Swedish language file that I have done. My translation is only available here at vbulletin.com to licensed users.
                If you want updates on when a new version of the Swedish language packs (forum & suite) are available, subscribe to this discussion.
                Don't PM me for support on how to install language files etc. please post in the appropriate forum, that will most likely give you help quicker.

                Comment


                • #9
                  Originally posted by Anders P View Post
                  Yes, it is set to be fixed for 4.1.8 (already approved on staging, so it will most likely make it in to 4.1.8).
                  OK, thanks. Could you answer Post #5 above?

                  Comment


                  • #10
                    Edit the thread and remove the punctuation at the end of the thread title. Does it work now?
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API - Full / Mobile
                    Vote for your favorite feature requests and the bugs you want to see fixed.

                    Comment


                    • #11
                      Originally posted by Bob_R View Post
                      Curiousity question

                      I have a config.php (3/9/2010) and a config.php.new (9/5/2011)

                      - Why do I have two?
                      - Which one do I use to utilize your proposed solution?

                      Thanks.
                      Part of the install instructions are to take the config.php.new files and rename it to config.php and then fill in the database data and upload it to your site. Your site uses the config.php file. The config.php.new file is most likely just the original, default file with no database data.

                      Please don't PM or VM me for support - I only help out in the threads.
                      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                      Want help modifying your vbulletin forum? Head on over to vbulletin.org
                      If I post CSS and you don't know where it goes, throw it into the additional.css template.

                      W3Schools &lt;- awesome site for html/css help

                      Comment


                      • #12
                        Originally posted by Wayne Luke View Post
                        Edit the thread and remove the punctuation at the end of the thread title. Does it work now?
                        No, that didn't do the trick.

                        Comment


                        • #13
                          Does it work with vBSEO completely disabled? Once you have that installed, link generation is pretty much out of our hands. However default link structure was changed in 4.1.5 so you probably need an updated .htaccess file from them.
                          Translations provided by Google.

                          Wayne Luke
                          The Rabid Badger - a vBulletin Cloud demonstration site.
                          vBulletin 5 API - Full / Mobile
                          Vote for your favorite feature requests and the bugs you want to see fixed.

                          Comment


                          • #14
                            Originally posted by Lynne View Post
                            Try disabling your modifications/plugins and see if you still have this problem.
                            Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php

                            PHP Code:
                            define('DISABLE_HOOKS'true); 
                            OK, I've done this and awaiting word back from the 4 users who can't edit.

                            Let's say they can edit with modicifacations/plugins disabled. Then what?

                            Comment


                            • #15
                              So far 1 of the 4 has responded and she can indeed edit now.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X