Announcement

Collapse
No announcement yet.

Reminder: Upgrade Your App to OAuth 2.0 and HTTPS by October 1st

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    Originally posted by Saved0ne View Post
    lol.. simple enough to post a solution, as I'm 99.98% sure you guys know what lines of code to edit, but oh well i guess.
    looking over at vb.org for someone to do it for free, not too hard im thinking.
    thanks for the info nonetheless.
    Actually we don't. We're support, not programmers. We don't work with the code. Our job is to make sure the latest version works as well as possible for your needs.

    Leave a comment:


  • Saved0ne
    replied
    Originally posted by Wayne Luke View Post
    I don't see why not but anyway. If you can't upgrade, then we can't provide a solution. You'll need to upgrade the system to oAuth2 on your own with a private programmer or disable Facebook Connect.
    lol.. simple enough to post a solution, as I'm 99.98% sure you guys know what lines of code to edit, but oh well i guess.
    looking over at vb.org for someone to do it for free, not too hard im thinking.
    thanks for the info nonetheless.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by sensimilla View Post
    I did the upgrade to latest 4.1.10 and the FB Connect button is still dead.
    Then you will need to open your own thread with the details of your problem.

    Leave a comment:


  • sensimilla
    replied
    I did the upgrade to latest 4.1.10 and the FB Connect button is still dead.

    Leave a comment:


  • juit
    replied
    Originally posted by Wayne Luke View Post
    How does your forum work then? Running the upgrade script is just like running any other webpage.

    think it has to do with permisions on the folder

    just talked with a suport staff from HM



    ***** yep it was caused of foleder permisions********

    I hope U could add my prob in the installation prosses
    Last edited by juit; Mon 16 Jan '12, 7:18am.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by juit View Post
    I think the problem is on host monster

    the server wont let me run php scripts from the IE window

    ahy hints?
    How does your forum work then? Running the upgrade script is just like running any other webpage.

    Leave a comment:


  • juit
    replied
    I think the problem is on host monster

    the server wont let me run php scripts from the IE window

    ahy hints?

    Leave a comment:


  • juit
    replied
    Originally posted by Wayne Luke View Post
    Only link I can provide. Still not sure why you can't upgrade but that is a choice you made. You're license includes access to all upgrades without additional cost.
    ive been trying so hard to upgrade

    Leave a comment:


  • Wayne Luke
    replied
    Only link I can provide. Still not sure why you can't upgrade but that is a choice you made. You're license includes access to all upgrades without additional cost.

    Leave a comment:


  • juit
    replied
    Originally posted by Wayne Luke View Post
    In order to use OAuth2 in the vBulletin Facebook Connect, you need to upgrade to 4.1.8 or higher. Since you say you cannot do that, it will not work without custom coding. You need to visit LINK -->>> www.vbulletin.org <<<--- LINK in order to find someone to program this for you or get help doing it yourself.
    I went here ^^^^^^^^^^^^^^^^^^^ as you can C no one reply to request on that page even the easy jobs

    Leave a comment:


  • Wayne Luke
    replied
    In order to use OAuth2 in the vBulletin Facebook Connect, you need to upgrade to 4.1.8 or higher. Since you say you cannot do that, it will not work without custom coding. You need to visit LINK -->>> www.vbulletin.org <<<--- LINK in order to find someone to program this for you or get help doing it yourself.

    Leave a comment:


  • juit
    replied
    I've been doing everything the instructions tell me to do

    its just frustrating

    I have taken every precaution

    disable forums plugins

    Leave a comment:


  • carntheroos4eva
    replied
    Any reason why you can't install it, juit?

    Do you need any help with installing it?


    Also I don't recall getting any emails telling me this about this upgrade. My forum does have facebook intergration.
    Last edited by carntheroos4eva; Fri 13 Jan '12, 6:28pm.

    Leave a comment:


  • juit
    replied
    well its official I cant install it

    Leave a comment:


  • Wayne Luke
    replied
    There is a link in the post above.

    Leave a comment:

Related Topics

Collapse

Working...
X