Announcement

Collapse
No announcement yet.

Reminder: Upgrade Your App to OAuth 2.0 and HTTPS by October 1st

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Reminder: Upgrade Your App to OAuth 2.0 and HTTPS by October 1st

    I received this email, and I don't know what to do, any clue?
    thank you
    VOTE ->Allow to rotate and tag the album pictures
    ~~~~~~~~~~~~~~~~~~~~~~~
    Official vbulletin Italian Group on vbulletin.com, Join us HERE
    ~~~~~~~~~~~~~~~~~~~~~~~
    Helping people to settle in Australia:
    www.australianboard.com
    The community of the people that dream Australia:
    www.australianboardcommunity.com

  • #2
    Yeah I got the same e-mail, can we know if it's implemented already and since what vB version?

    Comment


    • #3
      Ditto. Just got this email - can only be related to the vbulletin facebook integration as far as I can tell.
      http://www.bordersdown.net - 10 years of videogame reviews and chat

      Comment


      • #4
        +1
        Any feedback from the admins?
        My baby ...: www.SvetSatova.com :...

        Comment


        • #5
          What version are each of you using?

          I've been informed that vBulletin 4.1.8 and higher will conform to OAuth2. We already require CURL or OpenSSL for Facebook Connect and that you use your own SSL Certificate for the Facebook App.

          We are monitoring the situation though and have had other customers receive emails about Facebook Connect.

          There is an open issue for this here:
          http://tracker.vbulletin.com/browse/VBIV-13810
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud customization and demonstration site.
          vBulletin 5 Documentation - Updated every Friday. Report issues here.
          vBulletin 5 API - Full / Mobile
          I am not currently available for vB Messenger Chats.

          Comment


          • #6
            I got the email after I moved to 4.1.8 (no idea if there is a correlation though).
            http://www.bordersdown.net - 10 years of videogame reviews and chat

            Comment


            • #7
              I'm still using 4.1.5 Patch Level 3.
              Wayne, Could you please double check and reconfirm that this issue was solved in versions 4.1.8 and above?

              Thanks!
              My baby ...: www.SvetSatova.com :...

              Comment


              • #8
                Originally posted by SvetSatova View Post
                I'm still using 4.1.5 Patch Level 3.
                Wayne, Could you please double check and reconfirm that this issue was solved in versions 4.1.8 and above?

                Thanks!
                Well what we're trying to do is confirm that the issue is indeed resolved in 4.1.8. Updates were applied in 4.1.8 which should mean it complies to OAuth2 but if there are problems, we need people to confirm they continue happening after upgrading to 4.1.8 so we can look at it again. We haven't had any problems in our testing.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                vBulletin 5 Documentation - Updated every Friday. Report issues here.
                vBulletin 5 API - Full / Mobile
                I am not currently available for vB Messenger Chats.

                Comment


                • #9
                  ...
                  Last edited by vAsia; Wed 11th Jan '12, 10:04pm.

                  Comment


                  • #10
                    I used the 4.1.3 pl6 patch and get same problem here, any hints?

                    Comment


                    • #11
                      Originally posted by juit View Post
                      I used the 4.1.3 pl6 patch and get same problem here, any hints?
                      Upgrade to the latest version of vBulletin.
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                      vBulletin 5 Documentation - Updated every Friday. Report issues here.
                      vBulletin 5 API - Full / Mobile
                      I am not currently available for vB Messenger Chats.

                      Comment


                      • #12
                        Originally posted by Wayne Luke View Post
                        Upgrade to the latest version of vBulletin.

                        it cant be done

                        Comment


                        • #13
                          I don't see why not but anyway. If you can't upgrade, then we can't provide a solution. You'll need to upgrade the system to oAuth2 on your own with a private programmer or disable Facebook Connect.
                          Translations provided by Google.

                          Wayne Luke
                          The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                          vBulletin 5 Documentation - Updated every Friday. Report issues here.
                          vBulletin 5 API - Full / Mobile
                          I am not currently available for vB Messenger Chats.

                          Comment


                          • #14
                            anyone you can recommend me to do this?

                            Comment


                            • #15
                              You would have to ask over at www.vbulletin.org. They have a paid services request forum there.
                              Translations provided by Google.

                              Wayne Luke
                              The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                              vBulletin 5 Documentation - Updated every Friday. Report issues here.
                              vBulletin 5 API - Full / Mobile
                              I am not currently available for vB Messenger Chats.

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X