Announcement

Collapse
No announcement yet.

Maximum execution time of 30 seconds exceeded

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maximum execution time of 30 seconds exceeded

    (StyleVars) (Replacement Variables) (CSS) Fatal error: Maximum execution time of 30 seconds exceeded
    Whats this error mean?
    How can I fix without security issues?

  • #2
    Its not a security issue, but you will need to have the setting changed in php.ini, which controls php.

    max_execution_time = 30

    Example:
    max_execution_time = 60

    Raise that number to a higher value & restart apache/nginx etc

    If your not on a dedicated/vps server, you would need to add that to a local php.ini file in your web root, if the host allows it.
    Gentoo Geek

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X