Announcement

Collapse
No announcement yet.

Forum WYSIWYG Editor Missing (vB 4.1.6)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Forum WYSIWYG Editor Missing (vB 4.1.6)

    Hi there!

    All the buttons on my WYSIWYG editor, has gone missing on the default style, but it works on the child styles after my update? Anyone know how to fix this issue?

    best regards

  • #3
    My default style shows these buttons and the smilies fine. Only my chosen style has the same problem as above. I'd link to it but my site is a paid members only site.

    Comment


    • #4
      forum.deeperdiving.net

      Comment


      • #5
        I have this same issue, though I have checked child styles. bcfishingreports.com

        Comment


        • #6
          Make sure your custom style isn't set as the Mobile Styles under Settings -> Options -> Style & Language Settings. Set them to None if you do not have the Mobile Style installed.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment


          • #7
            Originally posted by Wayne Luke View Post
            Make sure your custom style isn't set as the Mobile Styles under Settings -> Options -> Style & Language Settings. Set them to None if you do not have the Mobile Style installed.
            That was it! Thanks Wayne

            Comment


            • #8
              No thats not the issure..
              Default Style - set as vb4 default style
              Default Style for Modern Mobile Browsers - mobile style
              Default Style for old Mobile Browsers - vb4 default style

              Comment


              • #9
                Originally posted by Timo_Denmark View Post
                No thats not the issure..
                Default Style - set as vb4 default style
                Default Style for Modern Mobile Browsers - mobile style
                Default Style for old Mobile Browsers - vb4 default style
                You need to set "Default Style for old Mobile Browsers" to None.

                Since you have it set to the same as your default style, it removes the CKEditor since it won't work on those devices.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #10
                  I have the same problem but it's my fault. I uploaded a mod ( present yourself ) then when I saw it f**ed up the editor I removed it.
                  I fixed what you suggested above. My settings were not good.
                  But it still not working good.

                  Is there a way to reupload the ckeditor without loosing anything?

                  Thank you very much for the help.

                  Capt.

                  Comment


                  • #11
                    See this thread:
                    https://www.vbulletin.com/forum/show...-over-edit-box

                    > In your Admin CP -> Options -> Message Posting Interface Options
                    > For the first setting do you have "Enable Standard & WYSIWYG Editor Controls" selected for all 3 options? You should.
                    > If that is set correctly go to your Settings and Edit Settings -> Message Editor Interface: and make sure you don't have
                    > basic checked. (This is your user's settings, not admincp settings)

                    It solved this problem for me.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X