Announcement

Collapse
No announcement yet.

Cloudflare / vBulletin integration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Did you check this out? How do I restore original visitor IP with Apache 2.4?

    Comment


    • #17
      Originally posted by William Thomas Jr View Post
      interesting but is it really safe to install unsupported apache modules? the code isn't audited and I won't get automatic security updates

      Comment


      • #18
        No more unsafe than installing unsupported plugins and products.
        I dont know of any vB modifications thats are "audited" (whatever that actually means), and few get security updates (unless prompted).
        Baby, I was born this way

        Comment


        • #19
          audited for malwares such as trojan horses
          the mod on vb.org? I usually audit everything myself before installation, auditing debian packages is beyond my scope though

          Comment


          • #20
            Originally posted by Cobra SA View Post

            interesting but is it really safe to install unsupported apache modules? the code isn't audited and I won't get automatic security updates
            I use managed hosting, and my hosting provider installed this module which resolved the issue you're experiencing. I think to answer your questions regarding this module you'd best receive an answer from Cloudflare's support.

            Enjoy,
            William

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X