Announcement

Collapse
No announcement yet.

RSS Feeds not updating at correct time intervals.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TazDevilLooney
    replied
    This still has not solved my problem. Any idears guys?

    Leave a comment:


  • TazDevilLooney
    replied
    Wow, I'll adjust the settings now and give it a wirl. Thanks

    Leave a comment:


  • setishock
    replied
    Try this > https://www.vbulletin.com/forum/show...?highlight=rss

    Leave a comment:


  • TazDevilLooney
    replied
    Yes as far as i can see the settings are correct.

    Click image for larger version

Name:	Capture-vb4.JPG
Views:	1
Size:	63.6 KB
ID:	3685428

    Leave a comment:


  • Trevor Hannant
    replied
    In AdminCP > Scheduled Tasks > Scheduled Task Manager, is RSS Poster Robot set to * for Day of the Week and the times at 10 minute intervals?

    Leave a comment:


  • TazDevilLooney
    replied
    Sorry for the delay, i've been out of town for a while. Yes there is new feeds available daily but will only grab them every 7 days for some resign. The tasks are set at 10mins.

    Leave a comment:


  • Trevor Hannant
    replied
    Is the task running every 10 minutes? Is there new content on the feed when it runs?

    Leave a comment:


  • RSS Feeds not updating at correct time intervals.

    RSS Feeds not updating at correct time intervals.

    Time now is 01:19am

    Click image for larger version

Name:	v1.PNG
Views:	1
Size:	33.4 KB
ID:	3721861

    Click image for larger version

Name:	vb2.PNG
Views:	1
Size:	38.5 KB
ID:	3721863

    Click image for larger version

Name:	v3.PNG
Views:	1
Size:	28.4 KB
ID:	3721862

    Anyone know why there is such a long gap between updates when i have set this at 10mins. Thanks

Related Topics

Collapse

Working...
X