Announcement

Collapse
No announcement yet.

Image Attachments from computer not possible from (new) editor button

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tChristine
    replied
    Originally posted by Andy View Post
    Try this:

    Admin CP -> Settings -> Options -> Message Attachment Options -> Asset Manager - Enable

    There are three options:

    No
    Yes, Flash Upload by Default
    Yes, Ajax Upload by Default

    Which setting do you have set now?
    Which is the better setting? --> Ajax or Flash? I've tried both.

    I just upgraded to 4.1.10 and now.............. I'm getting the dreaded "blank box" when I hit "Manage Attachments"..

    And yes, I do have Message Attachment Options -> Asset Manager - Enabled

    Thanks

    Edit:

    I'm trying to get *this* to appear when I hit "Manage Attachments"

    Leave a comment:


  • Andy
    replied
    Glad you found the problem. Happy to help.

    Leave a comment:


  • Klintrup
    replied
    Found the problematic template override; Editor Templated -> editor_upload_overlay, I have reverted the template on our testsite and the window looks fine again - thanks for your help :-)

    I will implement this on our production site right away.

    Leave a comment:


  • Klintrup
    replied
    Originally posted by Andy View Post
    Also try this:

    Check for suspect file versions.

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    Also try this:

    Next, disable all plugins. Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php:

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates.

    AdminCP -> Styles & Templates -> Style Manager -> [Add New Style]

    Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    The dialog box works with the newly created style, our current style however has been tweaked over several years and each change is unfortunately not documented so I would prefer to fix our existing style.

    Do you have any idea where to look in our current style ? I doubt overwriting the image attachment style settings would be a problem if this is possible.

    Leave a comment:


  • Andy
    replied
    Also try this:

    Check for suspect file versions.

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    Also try this:

    Next, disable all plugins. Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php:

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates.

    AdminCP -> Styles & Templates -> Style Manager -> [Add New Style]

    Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?

    Leave a comment:


  • Andy
    replied
    What do you have for this setting?

    Admin CP -> Settings -> Options -> Server Settings and Optimization Options -> Use Remote YUI

    Leave a comment:


  • Klintrup
    replied
    Originally posted by Andy View Post
    Could you provide a screen print so we can see exactly what you're seeing. The screenshot in post #1 is a dead link.
    Strange, it works for me and is uploaded via this forum - you can watch a screenshot here as well though
    Last edited by Klintrup; Sun 11th Sep '11, 10:58am. Reason: typo

    Leave a comment:


  • Andy
    replied
    Could you provide a screen print so we can see exactly what you're seeing. The screenshot in post #1 is a dead link.

    Leave a comment:


  • Klintrup
    replied
    Current setting is "Yes, Ajax Upload by Default"

    I have, however, tried each of the two other settings with no change in behaviour.

    Leave a comment:


  • Andy
    replied
    Try this:

    Admin CP -> Settings -> Options -> Message Attachment Options -> Asset Manager - Enable

    There are three options:

    No
    Yes, Flash Upload by Default
    Yes, Ajax Upload by Default

    Which setting do you have set now?

    Leave a comment:


  • Image Attachments from computer not possible from (new) editor button

    After upgrading from vBulletin 4.1.3 to 4.1.5p1 the "From Computer" part of the dialog box is missing in quick reply and advanced editor - manage attachments button below editor seems to be working.

    Has been verified by several users on the site using Chrome, Firefox and Internet Explorer.

    Technical info:
    PHP 5.3.6 w/mysqli
    Apache 2.2.19
    MySQL 5.5.15
    vBulletin 4.1.5p1

    Screenshot of missing contents


    How to repeat:
    Click "Image" button in Editor (Advanced or quick reply)
    "From Computer" dialog will be empty.

    Troubleshooting steps already tried:
    Maintenance -> Diagnostics -> Upload test - Successful
    Options -> Style & Language Settings -> Store CSS as Files - Tried to disable; no effect
    Options -> Style & Language Settings -> Use 'vBMenu' DHTML Popup menus - Tried to disable; no effect
    Options -> Style & Language Settings -> Use Legacy (Vertical) Postbit Template - Tried to disable; no effect
    Options -> Message Attachment Options -> Asset Manager - Tried to disable; no effect
    Options -> Message Attachment Options -> Advanced Insert Image Popup - Tried to disable; removes the "From computer" tab

    Browser cache cleared
    Apache restarted

    If you need any additional info, or need me to try and change a setting please let me know.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X