Announcement

Collapse
No announcement yet.

Edit buttons look like crap.. Not as nice looking as here...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Deejay
    replied
    Ok, weird....

    On THIS vbulletin site, I see the buttons fine with IE8 and firefox.

    On my site, I see the buttons perfect and nice with firefox, but not IE8.... Anyone know why this might be? I seem to remember a setting somewhere about browsers? Cant recall...

    Leave a comment:


  • Deejay
    replied
    I tried re-uploading the buttons too and they look ok... http://www.atvcanada.ca/images/editor/attach.png

    But they still look wacked in the forums editing area...

    Leave a comment:


  • Deejay
    replied
    Nope, its happening in the default vbulletin style too.

    Leave a comment:


  • we_are_borg
    replied
    Can you switch to the default style and see if it shows correct.

    If this is an altered style you need to ask the developer whats wrong maybe a template is missing something.

    Leave a comment:


  • Edit buttons look like crap.. Not as nice looking as here...

    As I am writting this post, I notice the edit buttons (bold, center smilies etc) look really clean and nicely colorful.

    For some reason, On my newly installed forum, they all look REALLY dark and black.. Nearly un-seeable, maybe reversed or something...

    Something messed up? Dont have a clue where it could be. I tried even seeing about the style settings, but nothing is making it look any better?

    Click image for larger version

Name:	atvbuttons.jpg
Views:	1
Size:	44.4 KB
ID:	3721827
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X