Announcement

Collapse
No announcement yet.

Can't post or edit posts as admin or normal user!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Can't post or edit posts as admin or normal user!

    So i just imported and set up my vbulletin, and have an odd problem. (Yes i did the thread posts etc recounts and followed the impex manual in every step.)

    With my admin user, I have been able to post one or two threads to a forum area, but then when I go to edit it, or even to make another whole new thread post, the "Submit New Thread" or "Preview Post" buttons are not working. When you click them, nothing happens!

    I have checked the options for editing and posting to make sure there is no time limit or post flooding timers interfering, so they are ok.

    If you want to test it out, register a user at www.atvcanada.ca and then try to post or edit a post in the test forum section.

    This is happening even with my main administrator account, as well as an account I just made and gave admin rights. I am having this issue with IE **AND** firefox. It doesn't seem browser related.

    Please help. It seems the forums are not working for anyone... Even me!

  • #2
    The issue seems to appear and take hold once you make a post and try to edit it. I was able to make two new posts with a fresh user, but then when I went to edit one of the posts, the save buttons etc do not work!

    After trying and failing to edit a post, I was able to make a new thread with this fresh user, but when I have tried making a new post with the admin user the submit button doesn't work.

    Update: I saw another post say it might have something to do with the style edits I made, so I made a new style with all the default settings "test" and its still doing the same thing.

    Update 2: After reading more, I also reverted the templates in my custom styles and tried again, still no go. Also tried reverting and re-copying the header info as another user did and still nothing.
    Last edited by Deejay; Wed 7th Sep '11, 8:07pm.

    Comment


    • #3
      UPDATE: Seems I have fixed this myself. After reading (more) and finding a post about checking the files with the "Suspect File Versions" test, I noticed the vbulletin_textedit.js was missing. I uploaded it where it belongs and it seems to be working perfectly. No idea how that one single file didnt make it to the site, but it didn't, and now that its there, it seems ok now!

      Nice when you fix your own issues hey? Well, maybe this might help someone down the line.

      Comment

      Related Topics

      Collapse

      Working...
      X