Announcement

Collapse
No announcement yet.

Clearing cache after ImpEx import

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Clearing cache after ImpEx import

    Hi,


    I recently purchased vBulletin and imported my PHPBB threads and posts using ImpEx.
    After then trying all the buttons in Maintenance->Update Counters - I can now see the new forums and SOME of the new posts on my forum.
    The issue is just as I've described, I only see SOME of the posts that were imported when I look in the related forums. I can however see all the posts in the archives (and the thread counts are correct). For this reason I assume that this is an issue with caching.


    I've tried the "Rebuild Post Cache" option in Maintenance->Update Counters about a million times - however this doesn't seem to have made a difference.


    How can I clear the cache (or do something else that you think might fix this problem)?


    Please Help,


    Thanks In Advance,


    Joe

  • #2
    Bump?!
    Could anyone help me with this? I'm really desperate to get my forum working!

    Comment


    • #3
      I responded to your ticket last night, but chances are your default display age is set to a really low value like "today" instead of 30 days, or all time.

      Comment


      • #4
        Originally posted by Zachery View Post
        I responded to your ticket last night, but chances are your default display age is set to a really low value like "today" instead of 30 days, or all time.
        Simply for reference purposes - this was the issue and it fixed my problem

        Thanks!

        Comment


        • #5
          I'm using 4.2.2 and don't have an Update Counters link in the Maintenance menu or a Rebuild Post Cache on the General Update Tools page. Is this a tool that can fix the problem mentioned above? If so, where is it located?

          Where is the default display age setting?

          Comment


          • #6
            Please start your own topic/ticket.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X