Announcement

Collapse
No announcement yet.

All the places to enable polls?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] All the places to enable polls?

    Can someone help, I am trying to enable my board to allow polls to be posted. I just about managed to get the check box appearing when adding a new thread, but when I am taken to the page to enter my options it says I can't save because a poll has already been attached to the thread...

    Could someone list all the places where poll settings exist in the admin cp as there seem to be several dotted around, and I wanna make sure I've mot missed any.

    Thanks

  • #2
    Poll IDs reference specific threads - if you're creating a new thread and a poll can't' be attached because one already exists on that thread then you have something that's screwed up behind the scenes somewhere or a modification that's causing this. To troubleshoot this, first download a fresh copy of the vBulletin ZIP file from the Members Area then reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php:

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      Well that's odd, I gave it another go, just turning all the settings on and it seemed to work fine the second time. Could it have been a timeout issue, I did take a while inputting the question and poll options. I wouldn't have expected that to make a difference though...

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X