Announcement

Collapse
No announcement yet.

Navbar for CMS broken

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • we_are_borg
    replied
    Have checked it and indeed leaving that box open not a good idea.

    Leave a comment:


  • ablaye
    replied
    They should put a warning there: "Do not leave this box empty. It'll drive you crazy!"

    Leave a comment:


  • we_are_borg
    replied
    That line should read "content.php" in a default install.

    Leave a comment:


  • ablaye
    replied
    Ok. I finally fixed it. It was the setting for 'Site Tab URL' (The URL used by the CMS Tab in the main navigation menu.) in Admincp > Settings > Content Management
    That box was blank. When I added my URL there, the problem was fixed

    Leave a comment:


  • we_are_borg
    replied
    Can you check the template "navbar"

    Locate the following:

    Code:
            {vb:raw navbits.breadcrumb}
            {vb:raw navbits.lastelement}
    They need to be in that order if you change this the breadcrum will also be backwards.

    Leave a comment:


  • ablaye
    replied
    Originally posted by we_are_borg View Post
    Can you activate the default template and disable all plug-ins that you have except CMS and Blog and look if it happens then.
    I just did that. I disabled all plugins except those related to CMS and Blog. I loaded the default template.
    I could still see the breadcrumb all messed up!!!!

    Leave a comment:


  • we_are_borg
    replied
    Can you activate the default template and disable all plug-ins that you have except CMS and Blog and look if it happens then.

    Leave a comment:


  • ablaye
    replied
    Originally posted by Lynne View Post
    Have you tried Verify and Repair Node Table at all?

    What I would suggest is making sure ALL your default vbulletin files are totally default and for 4.1.5. Then, disable all your plugins/products except the CMS and Blog. Then clear the cms cache and see if this happens again.
    I tried the Verify and Repair Node Table + the Clear CMS Cache with no luck.

    Leave a comment:


  • bszopi
    replied
    So wierd... So I decided to try on my home computer (did it at work before), and it now appears different between the 2 languages. But, I bet if I tried later on this computer, both would be wrong. To prove it this time, I made sure to take screen shots.

    Click image for larger version

Name:	english.PNG
Views:	1
Size:	18.5 KB
ID:	3685305

    Click image for larger version

Name:	french.PNG
Views:	1
Size:	18.9 KB
ID:	3685306

    Leave a comment:


  • Lynne
    replied
    I am now seeing it 'wrong'.

    Have you tried Verify and Repair Node Table at all?

    What I would suggest is making sure ALL your default vbulletin files are totally default and for 4.1.5. Then, disable all your plugins/products except the CMS and Blog. Then clear the cms cache and see if this happens again.

    Leave a comment:


  • ablaye
    replied
    I didn't not change anything to the English Language.

    Leave a comment:


  • we_are_borg
    replied
    Did you change anything in the English language setting because after last visit its now messed up. Should have happened after you cleared the cache.

    Leave a comment:


  • nakedanvil
    replied
    You can't really blame it on VB, you've added a second navbar. Hard to diagnose what template edits have been made that are causing that.

    Leave a comment:


  • ablaye
    replied
    Come on people! Tell me I am not crazy!
    I did everything. Clear my web browser cache. Clear the CMS cache. Log off. And I still see the bad breadcrumb.

    Take a look at the attached pic. You can see it right below the green bar!
    Attached Files

    Leave a comment:


  • Lynne
    replied
    I was able to connect this time. This is what I see for the breadcrumbs on that page:

    Accueil > Politique > Suite a l'article les "Voyous de la Republique", 3 journalistes du quotidien Walfadri sont convoques ce matin a la DIC

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X