Announcement

Collapse
No announcement yet.

Navbar for CMS broken

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ablaye
    replied
    Lynne, I did that. Didn't change a thing. I am not sure why you can't connect to the site. It is up and running. Check it out at http://www.ndakaru.com/content/134-3...matin-a-la-DIC

    Leave a comment:


  • Lynne
    replied
    I can't connect to your site. But, have you tried admincp > vbulletin cms > clear cms cache?

    Leave a comment:


  • bszopi
    replied
    Damn, should have taken a screenshot, as now its messed up in both languages.... Did you do any template edits where you might have screwed up a conditional in the code?

    Leave a comment:


  • ablaye
    replied
    The 'Home' navbit is also missing.

    Leave a comment:


  • ablaye
    replied
    Originally posted by bszopi View Post
    Clear your cache and try again, as I see the same thing as we_are_borg is seeing.
    Do you mean clearing my web browser cache? I did that and I still see the breadcrumb all messed up.

    Leave a comment:


  • ablaye
    replied
    Weird. I still don't see that. And by the way, the "Text Direction" is Left to Right for English already.

    Leave a comment:


  • bszopi
    replied
    Clear your cache and try again, as I see the same thing as we_are_borg is seeing.

    Leave a comment:


  • ablaye
    replied
    I am not sure what you are seeing.
    I selected the 'French' Language, and it still shows as before. The navbit is broken for all CMS pages whether you select French or English.

    Leave a comment:


  • we_are_borg
    replied
    When i select the France language i see it correct "Politique > Suite a l'article les "Voyous de la Republique", 3 journalistes du quotidien Walfadri sont convoques ce matin a la DIC" but in the English Language is wrong its then "Suite a l'article les "Voyous de la Republique", 3 journalistes du quotidien Walfadri sont convoques ce matin a la DIC > Politique"

    This can be because you activated right to left for that language, to correct this you can try the following.

    AdminCP>Languages & Phrases>Language Manager> Select English language by doing "Edit Settings". The "Text Direction" should be Left to Right same as for the France language.

    Leave a comment:


  • ablaye
    started a topic [CMS] Navbar for CMS broken

    Navbar for CMS broken

    The breadcrumb for my CMS is broken. It displays first the article name followed by the section name and the links are all messed up.
    You can take a look at http://www.ndakaru.com/content/134-3...matin-a-la-DIC
    Right below the green bar, you can see:
    Suite a l'article les "Voyous de la Republique", 3 journalistes du quotidien Walfadri sont convoques ce matin a la DIC > Politique

    This is wrong as you can see. It should have been:
    Home > Politique > Suite a l'article les "Voyous de la Republique", 3 journalistes du quotidien Walfadri sont convoques ce matin a la DIC
    and the name of the section ('Politique') should have been hyperlinked.

    What went wrong here and how do I fix it?
    Last edited by ablaye; Tue 6 Sep '11, 7:12am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X