Announcement

Collapse
No announcement yet.

Navbar for CMS broken

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I am now seeing it 'wrong'.

    Have you tried Verify and Repair Node Table at all?

    What I would suggest is making sure ALL your default vbulletin files are totally default and for 4.1.5. Then, disable all your plugins/products except the CMS and Blog. Then clear the cms cache and see if this happens again.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #17
      So wierd... So I decided to try on my home computer (did it at work before), and it now appears different between the 2 languages. But, I bet if I tried later on this computer, both would be wrong. To prove it this time, I made sure to take screen shots.

      Click image for larger version

Name:	english.PNG
Views:	1
Size:	18.5 KB
ID:	3685305

      Click image for larger version

Name:	french.PNG
Views:	1
Size:	18.9 KB
ID:	3685306

      Comment


      • #18
        Originally posted by Lynne View Post
        Have you tried Verify and Repair Node Table at all?

        What I would suggest is making sure ALL your default vbulletin files are totally default and for 4.1.5. Then, disable all your plugins/products except the CMS and Blog. Then clear the cms cache and see if this happens again.
        I tried the Verify and Repair Node Table + the Clear CMS Cache with no luck.
        Project4Hire.com - Find Freelance Progammers and Graphic Designers for all your project needs
        Webmaster forum

        Comment


        • #19
          Can you activate the default template and disable all plug-ins that you have except CMS and Blog and look if it happens then.

          Comment


          • #20
            Originally posted by we_are_borg View Post
            Can you activate the default template and disable all plug-ins that you have except CMS and Blog and look if it happens then.
            I just did that. I disabled all plugins except those related to CMS and Blog. I loaded the default template.
            I could still see the breadcrumb all messed up!!!!
            Project4Hire.com - Find Freelance Progammers and Graphic Designers for all your project needs
            Webmaster forum

            Comment


            • #21
              Can you check the template "navbar"

              Locate the following:

              Code:
                      {vb:raw navbits.breadcrumb}
                      {vb:raw navbits.lastelement}
              They need to be in that order if you change this the breadcrum will also be backwards.

              Comment


              • #22
                Ok. I finally fixed it. It was the setting for 'Site Tab URL' (The URL used by the CMS Tab in the main navigation menu.) in Admincp > Settings > Content Management
                That box was blank. When I added my URL there, the problem was fixed
                Project4Hire.com - Find Freelance Progammers and Graphic Designers for all your project needs
                Webmaster forum

                Comment


                • #23
                  That line should read "content.php" in a default install.

                  Comment


                  • #24
                    They should put a warning there: "Do not leave this box empty. It'll drive you crazy!"
                    Project4Hire.com - Find Freelance Progammers and Graphic Designers for all your project needs
                    Webmaster forum

                    Comment


                    • #25
                      Have checked it and indeed leaving that box open not a good idea.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X