Announcement

Collapse
No announcement yet.

error if I click on: View Site Leaders...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error if I click on: View Site Leaders...

    if I click on: View Site Leaders...

    I get this error:

    Code:
    Warning: ksort() expects parameter 1 to be array, boolean given in [path]/showgroups.php on line 143
    
    Warning: Invalid argument supplied for foreach() in [path]/showgroups.php on line 144
    and does not appear the staff list, a help, thanks and greetings

  • #2
    Do you've any modifications ? try to disable them from AdminCP->Settings->Options->Plugin/Hook System->Enable Plugin/Hook System->No

    Do you still have the same problem after disabling plugins ?

    Former vBulletin Support Staff
    Need Help?, Or P.M. Me

    Comment


    • #3
      I put "Plugin/Hook System", yes or no, always the same error

      Comment


      • #4
        Please open your config.php with a text editor, after the first line which is:
        <?php
        insert
        define('DISABLE_HOOKS', true);
        in the next line.

        Is the error still there then? When you checked this, remove the line again.


        No private support, only PM me when I ask for it. Support in the forums only.

        Comment


        • #5
          The issue in 4.2.0 is caused by not having at least one usergroup set to show on this page. I believe this bug has been resolved in 4.2.1

          Comment


          • #6
            Originally posted by Hartmut View Post
            Please open your config.php with a text editor, after the first line which is:
            <?php
            insert
            define('DISABLE_HOOKS', true);
            in the next line. Is the error still there then? When you checked this, remove the line again.
            same error, even if I edit the config.php file

            Comment


            • #7
              Originally posted by Zachery View Post
              The issue in 4.2.0 is caused by not having at least one usergroup set to show on this page. I believe this bug has been resolved in 4.2.1
              the error was with version 4.2.0, and has remained with version 4.2.1
              Last edited by jancarlo; Thu 2 May '13, 9:45am.

              Comment


              • #8
                In Usergroup Manager in Admin CP, do you have at least one group with the option Viewable on Show Groups set to YES? Usually Admins, mods, and super-mods would be set to yes.

                Comment


                • #9
                  wow solved, now everything ok... many thanks

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X