Announcement

Collapse
No announcement yet.

Error During Install Of 4.2.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    That's not an error, that is how its supposed to look

    Leave a comment:


  • dieselpowered
    replied
    Ok thanks Wayne...are they planning to fix that error? Why is it happening?

    Leave a comment:


  • Wayne Luke
    replied
    On a large screen with a full width browser? Yes...

    Leave a comment:


  • dieselpowered
    replied
    Thanks Wayne, I did do that, however, the editor look odd to me...is this how it is supposed to look? All that empty space on the right side?

    Leave a comment:


  • Wayne Luke
    replied
    Click the button labeled "Ignore and Continue".

    Leave a comment:


  • dieselpowered
    replied
    No matter what I do, I am still receiving the same error...as a matter of fact, just tried a fresh install and get the same results?

    Leave a comment:


  • AliMadkour
    replied
    Rename old clientscript to clientscript_old and re-upload it again,

    Leave a comment:


  • dieselpowered
    replied
    Thank you for the reply, I actually attempted it twice with the same results.

    Leave a comment:


  • AliMadkour
    replied
    Re-upload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server and try to run upgrade again.

    Leave a comment:


  • dieselpowered
    started a topic [Forum] Error During Install Of 4.2.1

    Error During Install Of 4.2.1

    While attempting to upgrade to 4.2.1 from 4.2.0 PL 3 I receive the following error. Ignore the index.php, I know about that...but what about all the others?

    Thanks in advance!

    Edit - sorry, the system really re-sized my attachment and now you cannot read it. All the files appear to be in the clientscript/ckeditor/ directory.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X