Announcement

Collapse
No announcement yet.

Cant disable plugins and hooks after update to 4.2.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hartmut
    replied
    Originally posted by Red-Devil View Post
    I will bring this up in the gallery thread on vb.org.
    Getting in touch with the author of this addon would be the best step now.

    Leave a comment:


  • Red-Devil
    replied
    Disabling gallery forum works ok, it also disabled its own sideblocks, disabling plugin and hooks while gallery disabled forum loads ok,
    so must be something not being disabled globally but is disabled by the gallery itself.


    One for the boffins to figure I think, now I know what the cause is I can work round it.


    I will bring this up in the gallery thread on vb.org.

    Leave a comment:


  • Hartmut
    replied
    What if you only disable the dbtech gallery in admincp? And remove the widget in the sideblock?

    Leave a comment:


  • Red-Devil
    replied
    I have reuploaded the mod and installed it, unfortunately the result is the same when plugins and hooks are disabled blank white screen appears.

    error log same as above.

    Leave a comment:


  • Red-Devil
    replied
    Originally posted by Lynne View Post
    When a class isn't found, that usually means a file is missing. Did you accidentally delete some modification files when you uploaded new files for the upgrade?

    Not that im aware of, unless they were replaced by the mod, but looking at the install its files are in a folder not accessed by Vb files uploaded.

    I will reupload the mod files and test that this isnt the case.

    Leave a comment:


  • Lynne
    replied
    When a class isn't found, that usually means a file is missing. Did you accidentally delete some modification files when you uploaded new files for the upgrade?

    Leave a comment:


  • Red-Devil
    replied
    Originally posted by Hartmut View Post
    Cant you simply remove the specific widget from the side block?

    I could but it worked fine before upgrade

    Leave a comment:


  • Hartmut
    replied
    Cant you simply remove the specific widget from the side block?

    Leave a comment:


  • Red-Devil
    replied
    I just checked the log and it appears the error is from the side blocks and an addon that is using the blocks.

    I disabled sideblocks and its fine ive put error message below.

    Code:
    [Thu Apr 18 13:48:38 2013] [error] PHP Fatal error:  Class 'DBTECH_GALLERY' not found in /home/webadmin/fish-keeping.com/html/forums/includes/block/dbtech_gallery.php on line 190

    Leave a comment:


  • Mark.B
    replied
    What are the server logs saying when you get the blank pages?

    Leave a comment:


  • Cant disable plugins and hooks after update to 4.2.1

    Hi all

    I just updated to latest version 4.2.1, I now find if i disable hooks and plugins (settings or config.php) all i get is a blank screen trying to load forums.

    Is anyone else having this issue.


    Any advice appreciated.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X