Announcement

Collapse
No announcement yet.

CMS: recent forum posts - how do I add other blocks?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] CMS: recent forum posts - how do I add other blocks?

    On my front page, where the CMS resides, I see a 2 column section of article based content, plus the sidecar which currently only shows 'recent forum posts'. I have figured out how to amend the main content layout into different columns etc, but how do I amend the sidebar to also include additional elements in the same way as I can on the forum pages...?

    Thanks all.
    John

  • #2
    Just for your information, if I go to your site in your profile on Opera I got a malware warning. See here.
    .......

    Comment


    • #3
      Originally posted by Ramsesx View Post
      Just for your information, if I go to your site in your profile on Opera I got a malware warning. See here.
      Many thanks for this Ramsesx, I am guessing you are still being pointed to our old server as the updated server IP may not have propagated fully around the net as yet. This is why I moved servers and upgraded. This only happened within the last 8 hours.

      I have informed my developer though... thanks for the heads up.

      John
      John

      Comment


      • #4
        In the ACP, under the CMS menu item, goto Layout Manager. Here, you can drag and drop widgets to different areas of the grid.

        Comment


        • #5
          Originally posted by bszopi View Post
          In the ACP, under the CMS menu item, goto Layout Manager. Here, you can drag and drop widgets to different areas of the grid.
          Many thanks.

          Apologies, I am still trying to come up to speed with the CMS. How do I tell which of the current layouts I am using? Sorry if that sounds daft!
          John

          Comment


          • #6
            That is on the front end. You have the ability to assign different layouts to each section. To see what layout a particular section is using, edit the section from the front end (hover over the section name and click on the pencil), and on the left hand side, there is a dropdown which allows you to pick which layout to use for that section.

            Comment


            • #7
              Originally posted by bszopi View Post
              In the ACP, under the CMS menu item, goto Layout Manager. Here, you can drag and drop widgets to different areas of the grid.
              Somehow I have lost the ability to 'drag and drop'. Did I click something and not realize it? I can only delete my widgets from the layout. I cannot click+hold+drag+drop. The widgets do not move. Help?

              Comment


              • #8
                ... and before it is assumed that it's a computer/browser/user 'malfunction', I am only having this issue with one of my forums (vb installations). I do not have this problem with my other forum.

                Comment


                • #9
                  Just a thought... did you in inadvertently turn off Ajax?
                  John

                  Comment


                  • #10
                    Originally posted by TheMusicMan View Post
                    Just a thought... did you in inadvertently turn off Ajax?
                    Nope! (and I did check just to make sure )

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X