Announcement

Collapse
No announcement yet.

Quick Reply Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Quick Reply Issues

    Don't know whats up with this quick reply, ruined after 4.1.5 PL1 Upgrade. Happening with all the themes.


    ScreenShot : http://i52.tinypic.com/b6o6lc.jpg
    - Humans have the remarkable ability to get exactly what they must have.But there is a difference between a "must" and "want." (Jim Rohn)

  • #2
    even on default

    Comment


    • #3
      I can't view your forums because of this error:

      Parse error: syntax error, unexpected T_STRING in /home/admin/domains/emonx.com/public_html/forums/includes/config.php on line 63
      First, make sure you have the WYSIWYG Editor enabled here:

      Admin CP -> Settings -> Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls

      Then make sure you have selected the Enhanced editor in your user Settings:

      Settings -> Edit Options -> Message Editor Interface -> Enhanced Interface

      If you see the editor without the images, then this means you have not uploaded the 'images/editor/sprite.png' file. You need to do that.

      Then make sure you have all BB Code options enabled here:

      Admin CP -> Settings -> Options -> BB Code Settings -> Enabled Built-in BB Codes

      And have set this:

      Admin CP -> Settings -> Options -> BB Code Settings -> Allow BB Code in Non Forum Specific Areas -> Yes

      Note: If you have any custom styles, then you also need to upload or copy the 'images/editor/sprite.png' file to the directory(ies) used for your custom styles.

      You can check for the correct directory in the ImagePath Stylevar settings:

      Admin CP -> Styles & Templates -> Style Manager -> style name -> StyleVars -> ImagePath

      Also please note that custom BB Codes can also interfere with the new editor. You may need to remove those if you have any.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        You must make sure the images/editor/sprite.png file is uploaded. And, if you have custom styles, it must be uploaded to the style/images/editor directory also.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X