Announcement

Collapse
No announcement yet.

Convert Blog 2.0.x Attachments issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Blog] Convert Blog 2.0.x Attachments issue

    Saturday I finished upgrading my forum from 8.7 to 4.15.

    A member pointed out an issue with the blog images not appearing properly. I realized that there was an issue during the upgrade that I thought had been done, but apparently not.

    So I went to Convert Blog 2.0.x Attachments and it just appears to stall instantly at:
    Updating Blog Attachments

    Processing: 3


    It has been doing this for a long time. and just sits there.

    Click image for larger version

Name:	convert1.jpg
Views:	1
Size:	13.3 KB
ID:	3721218

    Any suggestions on how to make this run properly or what I should do?
    Thanks in advance.

  • #2
    Have you tried refreshing that frame?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      Yes I have. It refreshes to the exact text and same results. Thanks.
      Originally posted by Trevor Hannant View Post
      Have you tried refreshing that frame?

      Comment


      • #4
        This may be a server time and/or memory limit. To increase your limits edit your includes/config.php file and add these lines right under the <?php line:

        ini_set('memory_limit', -1);
        ini_set("max_execution_time", "2880");


        Then try again. If you have the same problem after that, you need to contact your host and ask them to check the server error logs.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I appreciate the suggestion. That did not work.

          I then viewed the error log and saw no errors during the time of execution. I ran a tail -f on the error log to confirm.

          The problem is still occurring.
          Thanks.

          Comment


          • #6
            Are you sure PHP error logging is enabled?

            Do you have a phpinfo.php file? If not create a text file with this content:

            <?php
            phpinfo();
            ?>


            Name it 'phpinfo.php' then upload it to your forum directory and post the URL here. This will help us troubleshoot the problem.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Thank you.

              Here is a link: (removed)
              Last edited by lardude; Wed 24 Aug '11, 3:05pm. Reason: removed link

              Comment


              • #8
                Thanks. The 'max_execution_time' is still set to a very low 30. Contact your host and ask them to raise this to 2880.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  The changes were made as per your suggestion.
                  I do think 48 minutes seems to be a long time for execution time.

                  There were no differences. The first second that I run the script it looks the same as many minutes later. It does not change. No errors. It does not appear to do anything.

                  Comment


                  • #10
                    Fill out a support ticket at:

                    https://members.vbulletin.com/member...ontactform.php

                    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Has anybody experienced anything like this? I opened a trouble ticket a few days ago and so far have been given the same advice in this thread and no resolution. Thanks.

                      Comment


                      • #12
                        Don't know if you solved your problem. Today I faced the same thing and the issue happens when the Blog Attachment Path value is incorrect in Vbulletin Settings.

                        To resolve

                        1. Enable Debug Mode
                        2. Go to version info and other untouchables setting
                        3. Change Blog attachment path to correct value. In most cases it will be:

                        <VB Root>/blog-attach

                        4. Then Go to Blogs->Update Tools and run the attachment convertor.

                        Hope this helps some one else searching for this same problem!
                        Owner: Oracle Forums - General Discussion Forums.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X