Announcement

Collapse
No announcement yet.

Quotes don't show in front page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sticky
    replied
    Have had this problem and was hoping it would be resolved in 4.2.1... quotes still don't show.

    Leave a comment:


  • we_are_borg
    replied
    Originally posted by Wayne Luke View Post
    That quote above is 173 characters worth of generated HTML.
    Set the limit to 1000 characters and still not working for the simple quote as above.

    Leave a comment:


  • Wayne Luke
    replied
    That quote above is 173 characters worth of generated HTML.

    Leave a comment:


  • we_are_borg
    replied
    Originally posted by Wayne Luke View Post
    From what I understand, it depends on the length of the preview text (200 characters by default) and the length of the BBCode. We don't want to show broken BBCode / HTML on the front page. You can increase the preview length under Settings -> Options -> Content Management.
    Mine is set at 120 characters but when i try to post this (see below) on the frontpage it does not quote the message.


    This is a Test

    Leave a comment:


  • punchbowl
    replied
    The blogs break the quote at the preview text limit afaik i.e. if it's 200 and your quote is 400 it'll just show 200 and close the quote.

    Leave a comment:


  • Wayne Luke
    replied
    From what I understand, it depends on the length of the preview text (200 characters by default) and the length of the BBCode. We don't want to show broken BBCode / HTML on the front page. You can increase the preview length under Settings -> Options -> Content Management.

    Leave a comment:


  • we_are_borg
    replied
    The picture above is how it should be but with 4.1.5 it does not work like that.

    Leave a comment:


  • TheNewOne
    replied
    mine does not seem to show like that mine seems to be ok

    Leave a comment:


  • we_are_borg
    replied
    TheNewOne he means like this (picture below), here you can see quotes in the frontpage post when i try this on test install it does not work.

    Click image for larger version

Name:	quotes_4-0-2.jpg
Views:	1
Size:	103.2 KB
ID:	3683178

    Leave a comment:


  • TheNewOne
    replied
    I am running the latest if you can show me a screenshot of what you mean

    Leave a comment:


  • nakedanvil
    replied
    Thanks TNO! I think the OP is referring to quotes using the editor quote tags. Works fine on my 4.1.2. What version are you running? I didn't see a quote on your front page.

    Leave a comment:


  • TheNewOne
    replied
    will pm you that as my forums are private

    Leave a comment:


  • nakedanvil
    replied
    Link?

    Leave a comment:


  • TheNewOne
    replied
    yes dont have a problem with it

    Leave a comment:


  • PharaohsVizier
    replied
    On the front page too?

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X