Announcement

Collapse
No announcement yet.

Editor Buttons Missing on Quick Reply and Advanced Reply

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Editor Buttons Missing on Quick Reply and Advanced Reply

    Hi everyone,

    I'm having an issue on 4.2.0 PL3 where the quick reply and advanced reply editor buttons are not showing up. I have tried Firefox, Chrome, and IE and have the same issue.

    I also created a new style (with no parent) to see if it was my previous style affecting it but had the same issue.

    Attached is an image of what it looks like. I did search on here and I see that most of the people who had this issue were still having the background of the buttons show up on the editor toolbar, just not seeing the actual icons. Mine seems to be worse in that I don't even see the background.

    Any assistance is appreciated. Thank you.
    Location Import Error Fix For Facebook Connect Users

  • #2
    Please try the following as a first check

    1. To disable the plugin/hook system completely, edit includes/config.php and add the following code:
    Just below
    Code:
    <?php
    enter
    Code:
    define('DISABLE_HOOKS', true);
    2. Now go to AdminCP > Style Manager
    and create a new style with no parent.
    Now browse your forum using this new style.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Originally posted by GasMan320 View Post
      Hi everyone, I'm having an issue on 4.2.0 PL3 where the quick reply and advanced reply editor buttons are not showing up. I have tried Firefox, Chrome, and IE and have the same issue. I also created a new style (with no parent) to see if it was my previous style affecting it but had the same issue. Attached is an image of what it looks like. I did search on here and I see that most of the people who had this issue were still having the background of the buttons show up on the editor toolbar, just not seeing the actual icons. Mine seems to be worse in that I don't even see the background. Any assistance is appreciated. Thank you.
      Have you disabled these bbcodes in the forum manager or user group permission manager?

      Thats what I see when I set all the forum bbcode settings to no.

      Comment


      • #4
        Originally posted by liamwli View Post
        Have you disabled these bbcodes in the forum manager or user group permission manager? Thats what I see when I set all the forum bbcode settings to no.
        Thank you liamwli, that was it. Not sure how but that setting had been turned off and I did not realize that my issue was only happening in a specific set of forums and not all of them.

        Thank you very much!
        Location Import Error Fix For Facebook Connect Users

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X