Announcement

Collapse
No announcement yet.

Admin Login and Server Authentication

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Admin Login and Server Authentication

    I recently got a new computer and when trying to login to the admin area I get this pop up that says "the server at ****** requires a username and password. If I enter my admin username and password it will not work. On my old machine I used to get this pop up but it had a pre-filled in reposnes. The username was my admin username but the password appears to be 14 characters and I have no idea what it is. Its not my admin password. Is this some kind of setting on the forum software side or on the server side? Can this be eliminated and just have the admin login show and not this server authentication thing?

  • #2
    Sounds like you have .htaccess authorization on your site. You need to contact your hosting provider for help with that.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Originally posted by GuitarsCanada View Post
      I recently got a new computer and when trying to login to the admin area I get this pop up that says "the server at ****** requires a username and password. If I enter my admin username and password it will not work. On my old machine I used to get this pop up but it had a pre-filled in reposnes. The username was my admin username but the password appears to be 14 characters and I have no idea what it is. Its not my admin password. Is this some kind of setting on the forum software side or on the server side? Can this be eliminated and just have the admin login show and not this server authentication thing?
      This would most certainly be htaccess server side authentication.

      You should go into your hosting control panel and look for something called password protect directories, or something similar.

      Liam

      Comment


      • #4
        Originally posted by liamwli View Post
        Originally posted by GuitarsCanada View Post
        I recently got a new computer and when trying to login to the admin area I get this pop up that says "the server at ****** requires a username and password. If I enter my admin username and password it will not work. On my old machine I used to get this pop up but it had a pre-filled in reposnes. The username was my admin username but the password appears to be 14 characters and I have no idea what it is. Its not my admin password. Is this some kind of setting on the forum software side or on the server side? Can this be eliminated and just have the admin login show and not this server authentication thing?
        This would most certainly be htaccess server side authentication. You should go into your hosting control panel and look for something called password protect directories, or something similar. Liam

        OK, this might have something to do with the VBSEO then

        Comment


        • #5
          You can delete the .htaccess file in the admincp folder - that will stop this from happening as well

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X