Announcement

Collapse
No announcement yet.

Foreign Warning Message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Joe D.
    replied
    See if you get the same error with the default style-

    To get the default style go to Admin CP -> Styles & Templates -> Style Manager -> Add New Style and create a new style with no parent style. This will be the default style.Then go to Admin CP -> Settings -> Options -> Style & Language Settings and give permission for users to change styles (if it was disabled) so you can change to the default style to test it.

    If you get it on the default style this may just be a Facebook issue.


    Leave a comment:


  • Bacon Butty
    replied
    Ten days on - Hoping someone can kindly assist with this.

    Leave a comment:


  • Bacon Butty
    replied
    Originally posted by Michael Miller View Post
    Erm... this does not seem like it's related to facebook imo.
    Why do you think that? - The problem doesn't exist when Facebook Connect is disabled.

    Originally posted by Michael Miller View Post
    You *might* have been hacked or other so be sure to check for any malicious files or plugins.
    The error persists when ALL plugins are deactivated.

    [EDIT]

    It definitely looks like it's Facebook Connect related.

    That is not a malware warning, it does not indicate anything malicious. That is a warning from Facebook basically to you regards the way you are connecting to Facebook. There is going to be a gadget on your blog where you connect to Facebook. No idea why it would suddenly start generating the warning -- best guess would be Facebook has rolled out a security change to their API and the code being used in that gadget has not been updated to work with the new API
    http://productforums.google.com/foru...rs/qs7CfaqTgpU
    http://wordpress.org/support/topic/m...ing-my-website

    Plenty more when you Google the English Phrase of my error: "SECURITY WARNING: Please treat the URL above as you would your password and do not share it with any one"
    Last edited by Bacon Butty; Tue 19th Mar '13, 3:34pm.

    Leave a comment:


  • TheLastSuperman
    replied
    Erm... this does not seem like it's related to facebook imo. Check to see if your up to date/patched to the most recent version of your series. You *might* have been hacked or other so be sure to check for any malicious files or plugins.

    Leave a comment:


  • Bacon Butty
    replied
    Thanks Joe, but sadly uploading those files didn't resolve the error.

    Really struggling with this one :/

    Leave a comment:


  • Joe D.
    replied
    See if this fix helps at all:

    http://www.vbulletin.com/forum/forum...12#post3656712

    Leave a comment:


  • Bacon Butty
    replied
    Thanks for trying to help.

    No - just that one error.

    Facebook set to English.

    Leave a comment:


  • liamwli
    replied
    Do any other PHP errors appear in a foreign language?

    What language is Facebook set to?

    Leave a comment:


  • Bacon Butty
    started a topic Foreign Warning Message

    Foreign Warning Message

    Hi,

    I'm having a strange error appear at random locations within threads on my forum, as screenshot.


    ADVERTENCIA DE SEGURIDAD: trata la dirección URL si fuera tu contraseña y no la compartas con nadie.





    AVERTISSEMENT DE SÉCURITÉ : traitez l’URL ci-dessous comme un mot de passe et ne la partagez avec personne.
    This error remains when I disable every plugin (via Config).

    After endless hours, I'm pretty sure it's linked to FB Connect. I've not seen the error when FB Connect is deactivated - and the error is [URL="http://wordpress.org/support/topic/mysterious-security-warning-bugging-my-website"]reported elsewhere to be linked to Facebook[/URL="http://wordpress.org/support/topic/mysterious-security-warning-bugging-my-website"].

    Does anyone have any ideas?

Related Topics

Collapse

Working...
X