Announcement

Collapse
No announcement yet.

Migrated to a new server, got cache error, ran tools.php, now plugins won't work...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Migrated to a new server, got cache error, ran tools.php, now plugins won't work...

    Not sure if I am missing something here but my installed plugins are all enabled but none of them are working.

    After migrating the code to a new server and importing the database I was getting this error: Fatal error: vBulletin datastore cache incomplete or corrupt in [path]/includes/init.php on line 247.

    I was able to find that I needed to upload the tools.php file and clear the caches. After doing that the error was gone and the forum was up and running. Then I noticed that my plugins were working. The first that caught my eye was "Separate Sticky and Normal Threads." Then I noticed "vBookie" was not working. I checked in admincp and they were enabled.

    Any ideas?

  • #2
    Do you have them disabled in the config.php file? If not, then you need to contact the authors for help.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X