Announcement

Collapse
No announcement yet.

Database error after server move

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Solitaire
    replied
    Originally posted by Joe D. View Post
    Please post the full database error. Have you tried running the "Fix Unique Indexes option in Admin CP -> Maintenance -> Repair / Optimize Tables (at bottom of the page)?
    I tried that, and it said that the indexes were already unique.

    Originally posted by Wayne Luke View Post
    You can truncate the searchcore, searchcore_text, searchgroup and searchgroup_text tables. Then you'll need to rebuild your search index in the Admin CP under Maintenance -> General Update Tools.
    Thanks for this suggestion. I actually just dropped all the tables and imported another dump I made around the same time and it worked fine.

    Leave a comment:


  • Wayne Luke
    replied
    You can truncate the searchcore, searchcore_text, searchgroup and searchgroup_text tables. Then you'll need to rebuild your search index in the Admin CP under Maintenance -> General Update Tools.

    Leave a comment:


  • BirdOPrey5
    replied
    Please post the full database error.

    Have you tried running the "Fix Unique Indexes option in Admin CP -> Maintenance -> Repair / Optimize Tables (at bottom of the page)?

    Leave a comment:


  • Solitaire
    started a topic [Forum] Database error after server move

    Database error after server move

    I just recently changed servers. I am getting a database error every time I try to post or start a new thread. the error is duplicate of the Primary. I can't figure out what table it is. I have run the database repair tool and still I get this error. Checking the database tables I notice that searchcore and searchcore_text are reporting that they have ~552,790 and ~184,208 rows. How can I repair this error?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X