Announcement

Collapse
No announcement yet.

After upgrading to 4.1.5 during insert image editor not responding

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] After upgrading to 4.1.5 during insert image editor not responding

    Also in quick replay, also in enchansed mode after clicking on image button forum is not responding.
    I tried from IE8, Chrome and from other computers.

  • #2
    Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.

    If you do not have this problem with the original templates, then this means the problem is with one or more of your custom templates. You need to revert your templates, then redo your changes.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I have same problem, with all templates (default and new style)
      Please help

      Comment


      • #4
        I am having the same issue with 4.1.5, the image attachment does not work with the default template.
        You can pay more...but you can't buy better than the Ford.

        Comment


        • #5
          Both of you please start your own thread with all the relevant details, including links to your forums. Thank you.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X