Announcement

Collapse
No announcement yet.

Need an update for IE10 ASAP!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • enak
    replied
    So pleased this fixed the problem.

    Leave a comment:


  • cherylferraro
    commented on 's reply
    Thank you for finding this unofficial fix and sharing it here. Especially since this vendor has no sense of urgency about fixing this. I am seriously dissatisfied with them.

  • maipoman
    commented on 's reply
    THANK YOU! That seems to have worked for me. Now if only we could have a rar-file that makes Facebook Connect compatible with IE...

  • liamwli
    replied
    Originally posted by alexm View Post
    Right, well I found an upgrade to CKEditor 3.6.6 someone has done here (link at bottom of the post) http://www.vbulletin-ressources.com/...183#post220183 It's just a case of backing up your ckeditor folder and replacing it with the one in the .rar file linked in the above post Credit to Megatekno I made the changes last night and so far everything has been fine. Obviously this isn't an official fix so usual disclaimers apply, but in the absence of anything else... Alex
    Thanks for that! I tried to update CKEditor with the package from their site, but obviously it didn't work

    Hopefully this will!

    Liam

    Leave a comment:


  • alexm
    replied
    Right, well I found an upgrade to CKEditor 3.6.6 someone has done here (link at bottom of the post)

    http://www.vbulletin-ressources.com/...183#post220183

    It's just a case of backing up your ckeditor folder and replacing it with the one in the .rar file linked in the above post

    Credit to Megatekno

    I made the changes last night and so far everything has been fine. Obviously this isn't an official fix so usual disclaimers apply, but in the absence of anything else...

    Alex

    Leave a comment:


  • smirkley
    replied
    IF vB4 is still gold,..and IF vB5 is still beta,..

    vB4 should very well be supported and bugs fixed until it is end-of-life.

    Dont kill it and set it aside until it is no longer used.

    It is a poor sales plan to leave your vB4 customers hanging with bugs until they give in and buy the 5 license,..or just give in.

    (Consider all feedback, good feedback, not personal attacks. I love my vB, I just cant afford to jump on the vB5beta bandwagon just yet)

    Leave a comment:


  • Mark.B
    replied
    My understanding is that the next version of CKEditor doesn't have the issue, and I don't know if there are any plans to deploy that to vB4.

    That's not to say there might not be other ways to fix it. I know it's in the Tracker so it'll be looked at.

    Leave a comment:


  • neal007
    replied
    If vB4 does not get a fix for IE10 I'd say just about all of us will leave for the Xen** product. Just say the word and I'm gone! I want nothing to do with vB5 from what I have observed.

    Leave a comment:


  • Ramsesx
    replied
    That's what he said.

    Leave a comment:


  • alexm
    replied
    Originally posted by Mark.B View Post
    The workaround is to switch to source mode for users on IE10. I believe this issue requires an update to CKEditor itself, I do not know at this stage if this will be deployed to vB4 or not.
    So there is a possibility that vB4 will not be fixed to work properly with IE10? This would be a disaster.

    Leave a comment:


  • Mark.B
    replied
    The workaround is to switch to source mode for users on IE10.

    I believe this issue requires an update to CKEditor itself, I do not know at this stage if this will be deployed to vB4 or not.

    Leave a comment:


  • neal007
    started a topic [Forum] Need an update for IE10 ASAP!

    Need an update for IE10 ASAP!

    Windows Update pushed out IE10 for Windows 7 yesterday, Windows 8 obviously has had it, we need our vB 4 editor fixed ASAP.

    Thank you.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X