Announcement

Collapse
No announcement yet.

Problem with article comments not following the formatting posted in the CKEditor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Problem with article comments not following the formatting posted in the CKEditor

    Hi,

    I have a problem om my 4.1.5 board where comments made on articles does not follow the same formatting as posted in the CKEditor.

    Example:

    What users type in the editor:

    The new front page looks great!

    What are the plans for it? Would be nice if we could get a collection of guides, reviews and stuff here that will draw more people to the forums

    Keep up the good work!

    Shows up like this as a comment to the article:

    The new front page looks great! What are the plans for it? Would be nice if we could get a collection of guides, reviews and stuff here that will draw more people to the forums Keep up the good work!

    If I edit the comments and put the line breaks in, and then save, it works as it should. Just not when the comment is first posted.

    Any ideas on how I can fix this?


    Edit: After some testing, this problem is only for the quick reply box. If I click reply on other comments, the formatting is fine.
    Last edited by shuffle; Thu 11th Aug '11, 11:52am.
    // Archet aka Shuffle - Admin @ www.radioctrl.com

  • #2
    I get exactly the same.

    Comment


    • #3
      I have reported this as a bug: http://tracker.vbulletin.com/browse/VBIV-12954
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Thank you Steve! Looking forward to this being fixed
        // Archet aka Shuffle - Admin @ www.radioctrl.com

        Comment


        • #5
          Originally posted by shuffle View Post
          Thank you Steve! Looking forward to this being fixed
          I was looking for a solution to this and I've seen is a known bug. We have to wait
          Pallida Mors aequo pulsat pede pauperum tabernas regumque turres. Vitae summa brevis spem nos vetat inchoare longam. ForoCompeticion.com: creado por y para aficionados.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X