Announcement

Collapse
No announcement yet.

Logout - Go To Forum Index Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Logout - Go To Forum Index Error

    Hi, I have just upgrade from 4.0.7 -> 4.1.5 and i get an error when log out and press the "Go to forums index"
    The rest of the site as far as i can tell is working correctly.

    Forbidden

    You don't have permission to access /[ARG:3 UNDEFINED] on this server.

    /[ARG:3 UNDEFINED]

    Never had this problem with 4.0.7. Any idears?

  • #2
    That looks like an incomplete upgrade. Which versions of vB do you see in the upper right-hand corner of the upgrade.php page?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Upgrade page? were's that? Sorry

      Comment


      • #4
        You did upgrade, right? If so, you would have to have run .../install/upgrade.php.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          yes i did upgrade. I have the upgrade.php now.

          4.1.5 for all

          style : 4.1.5
          settings: 4.1.5
          language: 4.1.5
          adminhelp: 4.1.5

          Comment


          • #6
            Ummm, so how do i go about fixing this?

            Comment


            • #7
              To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

              Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

              [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

              Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

              Admin CP -> Plugins & Products -> Manage Products -> Disable

              Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

              Admin CP -> Plugins & Products -> Plugin Manager

              You must do BOTH of those steps in order to disable all non vBulletin Modifications.

              Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

              Do you have the same problem?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Sure, i can tell you now that the index.php does not pass the Suspect File Versions.
                The rest of the files do. I had uploaded 3 times already but will do it all again.

                Comment


                • #9
                  That should not be an issue. Follow the rest of the instructions.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                    Done and Correct -> Index.php was the only one that did not pass.

                    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                    Done -> removed 9


                    Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

                    Admin CP -> Plugins & Products -> Manage Products -> Disable

                    Done

                    Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

                    Admin CP -> Plugins & Products -> Plugin Manager

                    Done

                    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

                    Done


                    Do you have the same problem? YES


                    Tried all Friendly URL's settings and i even removed the .htaccess file.
                    index.php = requires forum first

                    Anything else i can try?


                    Last edited by TazDevilLooney; Thu 11 Aug '11, 12:57pm.

                    Comment


                    • #11
                      I found the problem

                      ACP -> Find Updated Phrases

                      cookieclear (Error Messages)

                      Old Phrase

                      All cookies cleared!
                      <ul>
                      <li><a href="{1}">Return to the page you were previously viewing</a></li>
                      <li><a href="{3}">Go to forums index</a></li>
                      </ul>

                      New Phrase

                      All cookies cleared!
                      <ul>
                      <li><a href="{1}">Return to the page you were previously viewing</a></li>
                      <li><a href="{2}">Go to forums index</a></li>
                      </ul>


                      Swap {3} for {2}

                      All Fixed thanks Steve.

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X